<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Jaguar Health Announces Upsizing of At-the-Market (ATM) Financing Program by $15.3 Million with Ladenburg Thalmann &amp; Co. Inc. for Potential Future Financing Needs | Health Technology Net</title>
<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";color:#02ca02;top:3px}#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon{transform:rotate(45deg)}</style>

		<!-- All in One SEO 4.0.17 -->
		<meta name="description" content="Merger of Napo EU and Dragon SPAC targeted for mid-2021 Jaguar kicks off educational awareness contest in honor of HIV Long-Term Survivors Awareness Day and the 40th anniversary of the first publication defining HIV SAN FRANCISCO, CA / ACCESSWIRE / April 15, 2021 / Jaguar Health, Inc. (NASDAQ:JAGX) (&quot;Jaguar&quot; or the &quot;Company&quot;), today announced the upsizing by..."/>
		<meta name="google-site-verification" content="nqhwR0jrY7uzwMtvSHdwcxD-T95J_tsD7IGi7l7i6Tk"/>
		<meta name="msvalidate.01" content="D89F320ED13ACF034C2256752FF31206"/>
		<meta name="keywords" content="news"/>
		<link rel="canonical" href="http://www.production.broadcastnewsroom.com/2021/04/15/jaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs/"/>
		<meta property="og:site_name" content="Health Technology Net -"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="Jaguar Health Announces Upsizing of At-the-Market (ATM) Financing Program by $15.3 Million with Ladenburg Thalmann &amp; Co. Inc. for Potential Future Financing Needs | Health Technology Net"/>
		<meta property="og:description" content="Merger of Napo EU and Dragon SPAC targeted for mid-2021 Jaguar kicks off educational awareness contest in honor of HIV Long-Term Survivors Awareness Day and the 40th anniversary of the first publication defining HIV SAN FRANCISCO, CA / ACCESSWIRE / April 15, 2021 / Jaguar Health, Inc. (NASDAQ:JAGX) (&quot;Jaguar&quot; or the &quot;Company&quot;), today announced the upsizing by..."/>
		<meta property="og:url" content="http://www.production.broadcastnewsroom.com/2021/04/15/jaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs/"/>
		<meta property="article:published_time" content="2021-04-15T16:03:31Z"/>
		<meta property="article:modified_time" content="2021-04-15T16:03:31Z"/>
		<meta property="twitter:card" content="summary"/>
		<meta property="twitter:domain" content="www.production.broadcastnewsroom.com"/>
		<meta property="twitter:title" content="Jaguar Health Announces Upsizing of At-the-Market (ATM) Financing Program by $15.3 Million with Ladenburg Thalmann &amp; Co. Inc. for Potential Future Financing Needs | Health Technology Net"/>
		<meta property="twitter:description" content="Merger of Napo EU and Dragon SPAC targeted for mid-2021 Jaguar kicks off educational awareness contest in honor of HIV Long-Term Survivors Awareness Day and the 40th anniversary of the first publication defining HIV SAN FRANCISCO, CA / ACCESSWIRE / April 15, 2021 / Jaguar Health, Inc. (NASDAQ:JAGX) (&quot;Jaguar&quot; or the &quot;Company&quot;), today announced the upsizing by..."/>
		<meta name="google" content="nositelinkssearchbox"/>
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create',"UA-79362-18",{'cookieDomain':'healthtechnologynet.com'});ga('send','pageview');</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel="amphtml" href="http://www.production.broadcastnewsroom.com/2021/04/15/jaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs/amp/"/><meta name="generator" content="AMP for WP 1.0.76.10"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Health Technology Net &raquo; Feed" href="http://www.production.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Health Technology Net &raquo; Comments Feed" href="http://www.production.broadcastnewsroom.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.production.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.production.broadcastnewsroom.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.7.1.pagespeed.cf.XRz6SezAMZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.7.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.7.1.pagespeed.cf.etiIqHsOWm.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block;margin-left:auto;margin-right:auto}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/covernews/A.style.css,qver=5.7.1.pagespeed.cf.8DwOfqPjzr.css' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px auto}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-includes/js/jquery/jquery.min.js,qver=3.5.1.pagespeed.jm.buo63cp1wa.js' id='jquery-core-js'></script>
<script src="http://www.production.broadcastnewsroom.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==3.3.2+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.EY-crimpS7.js"></script><script>eval(mod_pagespeed_leT7P7z8wz);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel="https://api.w.org/" href="http://www.production.broadcastnewsroom.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.production.broadcastnewsroom.com/wp-json/wp/v2/posts/27402"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.production.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.production.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.1"/>
<link rel='shortlink' href='http://www.production.broadcastnewsroom.com/?p=27402'/>
<link rel="alternate" type="application/json+oembed" href="http://www.production.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.production.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-79362-18','auto');ga('send','pageview');</script>

	<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#46d8dd}.site-branding .site-title{font-size:32px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/xcropped-HTN_800-1-32x32.jpg.pagespeed.ic.vTfWX_V5N2.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/xcropped-HTN_800-1-192x192.jpg.pagespeed.ic.EDBICPp1CW.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/xcropped-HTN_800-1-180x180.jpg.pagespeed.ic.4O1FZsX8dn.jpg"/>
<meta name="msapplication-TileImage" content="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/cropped-HTN_800-1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-27402 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar default single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://healthtechnologynet.com/wp-content/uploads/2019/03/cropped-header1.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.production.broadcastnewsroom.com/" rel="home">Health Technology Net</a>
                                    </p>
                                
                                                                    <p class="site-description">     </p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                        <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="http://bit.ly/archiware_pure" target="_blank">
                            <img width="728" height="90" src="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/08/728.gif.pagespeed.ce.x1qtGVdYB1.gif" class="attachment-full size-full" alt="" loading="lazy"/>                        </a>
                    </div>
                                
            </div>
            <!-- Trending line END -->
                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">

<div class="main-navigation-container-items-wrapper">

                                <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.production.broadcastnewsroom.com/" rel="home">Health Technology Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>
</div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.production.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.production.broadcastnewsroom.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2021/04/" itemprop="item"><span itemprop="name">April</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2021/04/15/" itemprop="item"><span itemprop="name">15</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.production.broadcastnewsroom.com/2021/04/15/jaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs/" itemprop="item"><span itemprop="name">Jaguar Health Announces Upsizing of At-the-Market (ATM) Financing Program by $15.3 Million with Ladenburg Thalmann &amp; Co. Inc. for Potential Future Financing Needs</span></a><meta itemprop="position" content="5"/></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-27402" class="af-single-article post-27402 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Jaguar Health Announces Upsizing of At-the-Market (ATM) Financing Program by $15.3 Million with Ladenburg Thalmann &amp; Co. Inc. for Potential Future Financing Needs</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="680" src="http://www.production.broadcastnewsroom.com/wp-content/uploads/2021/04/image-1-1024x680.png" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" loading="lazy" srcset="http://www.production.broadcastnewsroom.com/wp-content/uploads/2021/04/image-1-1024x680.png 1024w, http://www.production.broadcastnewsroom.com/wp-content/uploads/2021/04/image-1-300x199.png 300w, http://www.production.broadcastnewsroom.com/wp-content/uploads/2021/04/image-1-768x510.png 768w, http://www.production.broadcastnewsroom.com/wp-content/uploads/2021/04/image-1.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="duodg6079216bc5f9e"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2772&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.duodg6079216bc5f9e{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.duodg6079216bc5f9e{display:block}}@media screen and (min-width:769px) and (max-width:992px){.duodg6079216bc5f9e{display:block}}@media screen and (min-width:768px) and (max-width:768px){.duodg6079216bc5f9e{display:block}}@media screen and (max-width:767px){.duodg6079216bc5f9e{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.production.broadcastnewsroom.com/2021/04/15/jaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs/" data-a2a-title="Jaguar Health Announces Upsizing of At-the-Market (ATM) Financing Program by $15.3 Million with Ladenburg Thalmann &amp; Co. Inc. for Potential Future Financing Needs"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p><strong><i>Merger of Napo EU and Dragon SPAC targeted for mid-2021</i></strong></p>
<p><strong><i>Jaguar kicks off educational awareness contest in honor of HIV Long-Term Survivors Awareness Day and the 40th anniversary of the first publication defining HIV</i></strong></p>
<p><b>SAN FRANCISCO, CA / ACCESSWIRE / </b><b>April 15, 2021 /</b> Jaguar Health, Inc. (NASDAQ:JAGX) (&#8220;Jaguar&#8221; or the &#8220;Company&#8221;), today announced the upsizing by $15.3 million of the at-the-market (&#8220;ATM&#8221;) financing program the Company established on October 5, 2020 with Ladenburg Thalmann &amp; Co. Inc. (&#8220;Ladenburg&#8221;) for potential future financing needs.</p>
<p>On April 9, 2021, the Company filed a registration statement and prospectus supplement in connection with its previously disclosed At The Market Offering Agreement with Ladenburg, as agent, to increase the size of the at-the-market offering pursuant to which the Company may offer and sell, from time to time through Ladenburg, shares (the &#8220;ATM Shares&#8221;) of the Company&#8217;s common stock.</p>
<p>&#8220;We are very pleased to have expanded the capacity of the ATM program,&#8221; said Lisa Conte, Jaguar&#8217;s president and CEO. &#8220;While we do not anticipate issuing any shares at this time, the upsized ATM program is available to provide the Company with future funding, if needed, at the prevailing market price at the time of sale, hence, based on timing, potentially priced at-the-market, or above-the-market, as defined by Nasdaq.&#8221;</p>
<p>&#8220;Jaguar and Napo Pharmaceuticals, our wholly owned subsidiary, have multiple clinical programs that are funded with non-dilutive financing,&#8221; Conte said, &#8220;including Napo&#8217;s ongoing pivotal Phase 3 trial of crofelemer for prophylaxis of diarrhea in adult cancer patients receiving targeted therapy (&#8220;cancer therapy‑related diarrhea&#8221; (&#8220;CTD&#8221;)), and our planned development program for lechlemer for the indication of the symptomatic relief of diarrhea and dehydration in cholera patients. On the financing front, it is important for the Company to have the flexibility to respond to relevant and critical emerging clinical needs as well &#8211; such as COVID-related diarrhea.&#8221;</p>
<p>As announced, the Company is actively pursuing conditional marketing authorization from the European Medicines Agency for crofelemer for COVID-related diarrhea through Napo EU S.p.A. (&#8220;Napo EU&#8221;), Jaguar&#8217;s wholly owned Italian subsidiary. &#8220;We expect that clinical efforts related to COVID-related diarrhea will be funded by the anticipated merger &#8211; aimed for mid-2021 &#8211; of Napo EU with the Dragon special purpose acquisition company (the &#8220;Dragon SPAC&#8221;), which is anticipated to be listed on AIM Italia,&#8221; Conte added.</p>
<p><b><i>Jaguar Kicks Off Educational Awareness Contest in Honor of HIV Long-Term Survivors Awareness Day and the 40th anniversary of the First Publication Defining HIV </i></b></p>
<p>In honor of HIV Long-Term Survivors Awareness Day and the 40th anniversary of the first publication defining HIV (both dates fall on June 5, 2021), and the great level of participation in Jaguar&#8217;s International Day of Forests Contest last month, Jaguar is conducting an educational awareness contest to raffle off a second signed print of the original painting of a Jaguar by Anthony J. Conte. The painting was inspired by a photograph of a Jaguar taken by Christopher Scharf in the Cockscomb Basin Wildlife Sanctuary &amp; Jaguar Preserve in Belize.</p>
<p style="text-align: center;"><img loading="lazy" src="http://w.healthtechnologynet.com/wp-content/uploads/2021/04/image-1.png" style="height: 465px; width: 700px;" width="700" height="465"></p>
<p>The winner will be chosen at random from the pool of contest participants who correctly answer all or most questions in the multiple-choice entry form. Entries must be received by 9:00 a.m. US Eastern Time on June 4, 2021. No fee is required to enter the contest. Additional contest terms and conditions apply. Click <a href="https://pr.report/JY4rvost"><b><u>here</u></b></a> to enter and for contest terms and conditions.</p>
<p>&#8220;Given the enthusiastic response last month to Jaguar&#8217;s first educational awareness contest, we&#8217;ve launched a second contest with the prize being another signed and framed print (2/25) of this original painting of a jaguar by Anthony J. Conte,&#8221; said Conte. &#8220;I am also pleased to announce that we&#8217;ve launched a new Instagram account to serve as the central communication hub for community-building activities of this kind. Please click <b><u><a href="https://pr.report/d0tc6ohT"><u>here</u></a></u></b> to visit the new ‘Jaguar Health Community&#8217; page on Instagram, and please click ‘Follow&#8217; on the account so that you learn about our future educational events and activities related to rainforests, the history of plant-based medicines, and other topics of interest.&#8221;</p>
<p>Anthony J. Conte, 90, is an accomplished painter, published journalist, a lifelong outdoor enthusiast, and an accomplished figure skater who began skating at the age of 67. His oil paintings have been auctioned at fundraising events for conservation groups such as the Atlantic Salmon Federation and Wild Sheep Foundation. &#8220;Eye, Jaguar&#8221; is his first painting of a rainforest-dwelling mammal, created for and gifted to Jaguar Health, Inc.</p>
<p>To learn more about HIV Long-Term Survivors Awareness Day, click <b><u><a href="https://pr.report/XV4QM0H5"><u>here</u></a></u></b>. To read about the first publication defining HIV, click <b><u><a href="https://pr.report/OfqZBgrU"><u>here</u></a></u></b> to visit the related blog entry on the U.S. Department of Health &amp; Human Services&#8217; HIV.gov website.</p><div class="jqbxz6079216bc6028"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.jqbxz6079216bc6028{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.jqbxz6079216bc6028{display:block}}@media screen and (min-width:769px) and (max-width:992px){.jqbxz6079216bc6028{display:block}}@media screen and (min-width:768px) and (max-width:768px){.jqbxz6079216bc6028{display:block}}@media screen and (max-width:767px){.jqbxz6079216bc6028{display:block}}</style>

<p>This press release shall not constitute an offer to sell or a solicitation of an offer to buy any ATM Shares, nor shall there be any sale of such ATM Shares in any state or jurisdiction in which such an offer, solicitation or sale would be unlawful prior to registration or qualification under the securities laws of any such state or other jurisdiction.</p>
<p><b>About Jaguar Health, Inc. and Napo Pharmaceuticals, Inc.</b></p>
<p>Jaguar Health, Inc. is a commercial stage pharmaceuticals company focused on developing novel, plant-based, non-opioid, and sustainably derived prescription medicines for people and animals with GI distress, specifically chronic, debilitating diarrhea. Our wholly owned subsidiary, Napo Pharmaceuticals, Inc., focuses on developing and commercializing proprietary plant-based human gastrointestinal pharmaceuticals from plants harvested responsibly from rainforest areas. Our Mytesi<sup>®</sup> (crofelemer) product is approved by the U.S. FDA for the symptomatic relief of noninfectious diarrhea in adults with HIV/AIDS on antiretroviral therapy and the only oral plant-based prescription medicine approved under FDA Botanical Guidance.</p>
<p>For more information about Jaguar, please visit <a href="https://pr.report/IPFmgfsT">https://jaguar.health</a>. For more information about Napo, visit <a href="https://pr.report/1CjoMxlu">www.napopharma.com</a>.</p>
<p><b>About Mytesi<sup>®</sup></b></p>
<p>Mytesi<sup>®</sup> (crofelemer delayed release tablets) is an antidiarrheal indicated for the symptomatic relief of noninfectious diarrhea in adult patients with HIV/AIDS on antiretroviral therapy (ART). Mytesi<sup>®</sup> is not indicated for the treatment of infectious diarrhea. Rule out infectious etiologies of diarrhea before starting Mytesi<sup>®</sup>. If infectious etiologies are not considered, there is a risk that patients with infectious etiologies will not receive the appropriate therapy and their disease may worsen. In clinical studies, the most common adverse reactions occurring at a rate greater than placebo were upper respiratory tract infection (5.7%), bronchitis (3.9%), cough (3.5%), flatulence (3.1%), and increased bilirubin (3.1%).</p>
<p>More information and complete Prescribing Information are available at <a href="https://pr.report/e0qEk6PB">Mytesi.com</a>. Crofelemer, the active ingredient in Mytesi<sup>®</sup>, is a botanical (plant-based) drug extracted and purified from the red bark sap of the medicinal <i>Croton lechleri</i> tree in the Amazon Rainforest. Napo has established a sustainable harvesting program for crofelemer to ensure a high degree of quality and ecological integrity.</p>
<p><b>Forward-Looking Statements </b></p>
<p>Certain statements in this press release constitute &#8220;forward-looking statements.&#8221; These include statements regarding the Company&#8217;s expectation that the merger of Napo EU and the Dragon SPAC may occur in mid-2021, and the Company&#8217;s expectation that clinical efforts related to COVID-related diarrhea will be funded by the anticipated merger. In some cases, you can identify forward-looking statements by terms such as &#8220;may,&#8221; &#8220;will,&#8221; &#8220;should,&#8221; &#8220;expect,&#8221; &#8220;plan,&#8221; &#8220;aim,&#8221; &#8220;anticipate,&#8221; &#8220;could,&#8221; &#8220;intend,&#8221; &#8220;target,&#8221; &#8220;project,&#8221; &#8220;contemplate,&#8221; &#8220;believe,&#8221; &#8220;estimate,&#8221; &#8220;predict,&#8221; &#8220;potential&#8221; or &#8220;continue&#8221; or the negative of these terms or other similar expressions. The forward-looking statements in this release are only predictions. Jaguar has based these forward-looking statements largely on its current expectations and projections about future events. These forward-looking statements speak only as of the date of this release and are subject to a number of risks, uncertainties and assumptions, some of which cannot be predicted or quantified and some of which are beyond Jaguar&#8217;s control. Except as required by applicable law, Jaguar does not plan to publicly update or revise any forward-looking statements contained herein, whether as a result of any new information, future events, changed circumstances or otherwise.</p>
<p><b>Contact:</b></p>
<p>Peter Hodge<br/>
Jaguar Health, Inc.<br/><a href="mailto:phodge@jaguar.health">phodge@jaguar.health</a><br/>
Jaguar-JAGX</p>
<p><strong>SOURCE:</strong> Jaguar Health, Inc.</p>
<p>View source version on accesswire.com: <br/><a href="https://www.accesswire.com/640524/Jaguar-Health-Announces-Upsizing-of-At-the-Market-ATM-Financing-Program-by-153-Million-with-Ladenburg-Thalmann-Co-Inc-for-Potential-Future-Financing-Needs">https://www.accesswire.com/640524/Jaguar-Health-Announces-Upsizing-of-At-the-Market-ATM-Financing-Program-by-153-Million-with-Ladenburg-Thalmann-Co-Inc-for-Potential-Future-Financing-Needs</a></p>
<p><img src="https://www.accesswire.com/img.ashx?id=640524"></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.production.broadcastnewsroom.com/2021/04/15/jaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs/" data-a2a-title="Jaguar Health Announces Upsizing of At-the-Market (ATM) Financing Program by $15.3 Million with Ladenburg Thalmann &amp; Co. Inc. for Potential Future Financing Needs"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2021%2F04%2F15%2Fjaguar-health-announces-upsizing-of-at-the-market-atm-financing-program-by-15-3-million-with-ladenburg-thalmann-co-inc-for-potential-future-financing-needs%2F&amp;linkname=Jaguar%20Health%20Announces%20Upsizing%20of%20At-the-Market%20%28ATM%29%20Financing%20Program%20by%20%2415.3%20Million%20with%20Ladenburg%20Thalmann%20%26%20Co.%20Inc.%20for%20Potential%20Future%20Financing%20Needs" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="rqcyd6079216bc608c"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2772&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.rqcyd6079216bc608c{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.rqcyd6079216bc608c{display:block}}@media screen and (min-width:769px) and (max-width:992px){.rqcyd6079216bc608c{display:block}}@media screen and (min-width:768px) and (max-width:768px){.rqcyd6079216bc608c{display:block}}@media screen and (max-width:767px){.rqcyd6079216bc608c{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.production.broadcastnewsroom.com/2021/04/15/avinger-achieves-commercial-milestone-with-more-than-100-accounts-using-pantheris-sv/" rel="prev"><span class="em-post-navigation">Previous</span> Avinger Achieves Commercial Milestone with More Than 100 Accounts Using Pantheris SV</a></div><div class="nav-next"><a href="http://www.production.broadcastnewsroom.com/2021/04/15/limitless-venture-group-inc-announces-record-breaking-annual-revenues-of-almost-10-x-last-years-revenues/" rel="next"><span class="em-post-navigation">Next</span> Limitless Venture Group, Inc. Announces Record Breaking Annual Revenues of Almost 10 X Last Year&#8217;s Revenues</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.production.broadcastnewsroom.com/2021/04/16/tree-of-knowledge-announces-delayed-filing-of-annual-financial-statements-and-mda-and-application-for-management-cease-trade-order/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.production.broadcastnewsroom.com/2021/04/16/tree-of-knowledge-announces-delayed-filing-of-annual-financial-statements-and-mda-and-application-for-management-cease-trade-order/">
                                        Tree of Knowledge Announces Delayed Filing of Annual Financial Statements and MD&amp;A and Application for Management Cease Trade Order                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.production.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.production.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/">
                                        Solesis Announces Investment from Altaris Capital Partners                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.production.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.production.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/">
                                        PartsSource President and CEO Philip Settimi Named to Top 50 Healthcare Technology CEO List                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area sidebar-sticky-top">
	<div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-2" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.production.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="219">3D Bioprinting</option>
	<option class="level-0" value="122">Addiction</option>
	<option class="level-0" value="143">Affordable Care Act</option>
	<option class="level-0" value="8">AI</option>
	<option class="level-0" value="229">Analytics</option>
	<option class="level-0" value="234">Antimicrobial</option>
	<option class="level-0" value="13">Apps</option>
	<option class="level-0" value="236">AR</option>
	<option class="level-0" value="135">Art</option>
	<option class="level-0" value="125">Assault</option>
	<option class="level-0" value="17">Assessment</option>
	<option class="level-0" value="136">Autism</option>
	<option class="level-0" value="44">Automotive</option>
	<option class="level-0" value="30">Big Data</option>
	<option class="level-0" value="90">Bionic</option>
	<option class="level-0" value="70">biosensors</option>
	<option class="level-0" value="238">Blockchain</option>
	<option class="level-0" value="223">Business</option>
	<option class="level-0" value="126">Cancer</option>
	<option class="level-0" value="35">Cardiac Monitor</option>
	<option class="level-0" value="112">Chiropractic</option>
	<option class="level-0" value="18">Computers</option>
	<option class="level-0" value="16">Concussion</option>
	<option class="level-0" value="216">Consumer Electronics</option>
	<option class="level-0" value="147">Coronavirus</option>
	<option class="level-0" value="217">COVID-19</option>
	<option class="level-0" value="97">Cybersecurity</option>
	<option class="level-0" value="9">Deep Learning</option>
	<option class="level-0" value="115">Diagnostics</option>
	<option class="level-0" value="43">Disability</option>
	<option class="level-0" value="60">DNA</option>
	<option class="level-0" value="37">Documentation</option>
	<option class="level-0" value="6">Drug Testing</option>
	<option class="level-0" value="4">EHR</option>
	<option class="level-0" value="105">EHT</option>
	<option class="level-0" value="25">Elder Care</option>
	<option class="level-0" value="29">Epidemics</option>
	<option class="level-0" value="84">ER</option>
	<option class="level-0" value="102">Exercise</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="231">Fertility</option>
	<option class="level-0" value="15">Fitness</option>
	<option class="level-0" value="61">Gene Sequencing</option>
	<option class="level-0" value="104">Health Technology</option>
	<option class="level-0" value="68">Healthcare</option>
	<option class="level-0" value="10">Heart Attack</option>
	<option class="level-0" value="24">Hospitals</option>
	<option class="level-0" value="121">immunotherapy</option>
	<option class="level-0" value="12">Implants</option>
	<option class="level-0" value="142">Insurance</option>
	<option class="level-0" value="58">IQS</option>
	<option class="level-0" value="23">Lead Story</option>
	<option class="level-0" value="213">led</option>
	<option class="level-0" value="57">Manufacturing</option>
	<option class="level-0" value="245">Masks</option>
	<option class="level-0" value="251">Medicare</option>
	<option class="level-0" value="247">Melanoma</option>
	<option class="level-0" value="255">Mental Health</option>
	<option class="level-0" value="5">Mobile Tech</option>
	<option class="level-0" value="114">Neurology</option>
	<option class="level-0" value="81">Neuroscience</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="237">Nursing</option>
	<option class="level-0" value="244">Nutrition</option>
	<option class="level-0" value="242">Optometrist</option>
	<option class="level-0" value="113">Patient Care</option>
	<option class="level-0" value="85">Personal Data</option>
	<option class="level-0" value="214">Pets</option>
	<option class="level-0" value="131">Pharmaceutical</option>
	<option class="level-0" value="230">Privacy</option>
	<option class="level-0" value="91">Prosthetic</option>
	<option class="level-0" value="98">Ransomware</option>
	<option class="level-0" value="89">Remote Monitoring</option>
	<option class="level-0" value="222">Research</option>
	<option class="level-0" value="56">Robotics</option>
	<option class="level-0" value="45">Safety</option>
	<option class="level-0" value="7">Search Trends</option>
	<option class="level-0" value="51">Seniors</option>
	<option class="level-0" value="52">Smart Technology</option>
	<option class="level-0" value="36">Software</option>
	<option class="level-0" value="74">Sports medicine</option>
	<option class="level-0" value="20">Stress</option>
	<option class="level-0" value="132">Supply Chain</option>
	<option class="level-0" value="232">Tariffs</option>
	<option class="level-0" value="235">Telemedicine</option>
	<option class="level-0" value="124">Treatment</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="140">VA</option>
	<option class="level-0" value="246">Vaccine</option>
	<option class="level-0" value="141">Veterans</option>
	<option class="level-0" value="64">Wearables</option>
	<option class="level-0" value="14">Wellness</option>
	<option class="level-0" value="11">Womans Health</option>
	<option class="level-0" value="19">Workplace</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="search-2" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.production.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-8" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2776&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div>
		<div id="recent-posts-2" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2021/04/16/tree-of-knowledge-announces-delayed-filing-of-annual-financial-statements-and-mda-and-application-for-management-cease-trade-order/">Tree of Knowledge Announces Delayed Filing of Annual Financial Statements and MD&amp;A and Application for Management Cease Trade Order</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/">Solesis Announces Investment from Altaris Capital Partners</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/">PartsSource President and CEO Philip Settimi Named to Top 50 Healthcare Technology CEO List</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2021/04/15/ciitizen-partners-with-stxbp1-foundation-to-accelerate-patient-outcomes/">Ciitizen Partners with STXBP1 Foundation to Accelerate Patient Outcomes</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2021/04/15/more-physicians-across-the-nation-are-taking-advantage-of-signaturemds-concierge-medicine-platform/">More Physicians Across the Nation Are Taking Advantage of SignatureMD&#8217;s Concierge Medicine Platform</a>
									</li>
					</ul>

		</div><div id="archives-2" class="widget covernews-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.production.broadcastnewsroom.com/2021/04/'> April 2021 </option>
	<option value='http://www.production.broadcastnewsroom.com/2021/03/'> March 2021 </option>
	<option value='http://www.production.broadcastnewsroom.com/2021/02/'> February 2021 </option>
	<option value='http://www.production.broadcastnewsroom.com/2021/01/'> January 2021 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/12/'> December 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/11/'> November 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/10/'> October 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/09/'> September 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/08/'> August 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/07/'> July 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/06/'> June 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/05/'> May 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/04/'> April 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/03/'> March 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/02/'> February 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2020/01/'> January 2020 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/12/'> December 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/11/'> November 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/10/'> October 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/09/'> September 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/08/'> August 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/07/'> July 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/06/'> June 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/05/'> May 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/04/'> April 2019 </option>
	<option value='http://www.production.broadcastnewsroom.com/2019/03/'> March 2019 </option>

		</select>

<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>
			</div><div id="custom_html-11" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.production.broadcastnewsroom.com/2021/04/16/tree-of-knowledge-announces-delayed-filing-of-annual-financial-statements-and-mda-and-application-for-management-cease-trade-order/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.production.broadcastnewsroom.com/2021/04/16/tree-of-knowledge-announces-delayed-filing-of-annual-financial-statements-and-mda-and-application-for-management-cease-trade-order/">
                                Tree of Knowledge Announces Delayed Filing of Annual Financial Statements and MD&amp;A and Application for Management Cease Trade Order                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.production.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.production.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/">
                                Solesis Announces Investment from Altaris Capital Partners                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.production.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.production.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/">
                                PartsSource President and CEO Philip Settimi Named to Top 50 Healthcare Technology CEO List                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.production.broadcastnewsroom.com/2021/04/15/ciitizen-partners-with-stxbp1-foundation-to-accelerate-patient-outcomes/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.production.broadcastnewsroom.com/2021/04/15/ciitizen-partners-with-stxbp1-foundation-to-accelerate-patient-outcomes/">
                                Ciitizen Partners with STXBP1 Foundation to Accelerate Patient Outcomes                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.production.broadcastnewsroom.com/wp-content/uploads/2021/04/SignatureMD-Logo.png">
                                <a href="http://www.production.broadcastnewsroom.com/2021/04/15/more-physicians-across-the-nation-are-taking-advantage-of-signaturemds-concierge-medicine-platform/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.production.broadcastnewsroom.com/2021/04/15/more-physicians-across-the-nation-are-taking-advantage-of-signaturemds-concierge-medicine-platform/">
                                More Physicians Across the Nation Are Taking Advantage of SignatureMD&#8217;s Concierge Medicine Platform                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.production.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',33420);</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border:1px solid #f5aca6;border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.warning-wpcp{background:#ffecec url(http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%}</style>
<script src="http://www.production.broadcastnewsroom.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.7.1.pagespeed.jc.bkY9vUrtLG.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_ZBI0AhYjxq);</script>
<script src="http://www.production.broadcastnewsroom.com/wp-content/themes/covernews/assets/bootstrap,_js,_bootstrap.min.js,qver==5.7.1+jquery-match-height,_jquery.matchHeight.min.js,qver==5.7.1+marquee,_jquery.marquee.js,qver==5.7.1.pagespeed.jc.eqRprkRSUb.js"></script><script>eval(mod_pagespeed_HuFbQSemow);</script>
<script>eval(mod_pagespeed_c57G95q1L3);</script>
<script>eval(mod_pagespeed_BounAp8VKh);</script>
<script src="http://www.production.broadcastnewsroom.com/wp-content,_themes,_covernews,_assets,_script.js,qver==5.7.1+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.7.1+wp-includes,_js,_wp-embed.min.js,qver==5.7.1.pagespeed.jc.kgIi1wPG6z.js"></script><script>eval(mod_pagespeed_c42GLtVstH);</script>
<script>eval(mod_pagespeed_gWpAhQlu99);</script>
<script>eval(mod_pagespeed_$SvWmcHOwx);</script>

</body>
</html>
