<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Queso Claims the Spotlight on SONIC&#039;s New Queso Burger | | Broadcast Newsroom</title>

<!-- All In One SEO Pack 3.4.3[203,291] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.production.broadcastnewsroom.com/#organization","url":"http://www.production.broadcastnewsroom.com/","name":"Broadcast Newsroom","sameAs":[]},{"@type":"WebSite","@id":"http://www.production.broadcastnewsroom.com/#website","url":"http://www.production.broadcastnewsroom.com/","name":"Broadcast Newsroom","publisher":{"@id":"http://www.production.broadcastnewsroom.com/#organization"}},{"@type":"WebPage","@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#webpage","url":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/","inLanguage":"en-US","name":"Queso Claims the Spotlight on SONIC’s New Queso Burger","isPartOf":{"@id":"http://www.production.broadcastnewsroom.com/#website"},"breadcrumb":{"@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#primaryimage","url":"http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288},"primaryImageOfPage":{"@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#primaryimage"},"datePublished":"2020-05-01T12:00:48+00:00","dateModified":"2020-05-01T12:00:48+00:00"},{"@type":"Article","@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#article","isPartOf":{"@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#webpage"},"author":{"@id":"http://www.production.broadcastnewsroom.com/author/bn-staff/#author"},"headline":"Queso Claims the Spotlight on SONIC’s New Queso Burger","datePublished":"2020-05-01T12:00:48+00:00","dateModified":"2020-05-01T12:00:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#webpage"},"publisher":{"@id":"http://www.production.broadcastnewsroom.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#primaryimage","url":"http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288}},{"@type":"Person","@id":"http://www.production.broadcastnewsroom.com/author/bn-staff/#author","name":"BN Staff","sameAs":[]},{"@type":"BreadcrumbList","@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.production.broadcastnewsroom.com/","url":"http://www.production.broadcastnewsroom.com/","name":"Broadcast newsroom"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/","url":"http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/","name":"Queso Claims the Spotlight on SONIC’s New Queso Burger"}}]}]}</script>
<link rel="canonical" href="http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/"/>
<!-- All In One SEO Pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="/pwa-manifest.json">
<meta name="apple-mobile-web-app-title" content="BroadcastNewsroom">
            <meta name="application-name" content="BroadcastNewsroom">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="amphtml" href="http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=queso-claims-the-spotlight-on-sonics-new-queso-burger"/><meta name="generator" content="AMP for WP 1.0.42"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Feed" href="http://www.production.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Comments Feed" href="http://www.production.broadcastnewsroom.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-3';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-3','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.production.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.production.broadcastnewsroom.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.4.1.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/css/A.bootstrap.min.css,qver=5.4.1.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-style-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/A.style.css,qver=5.4.1.pagespeed.cf.cfVLcoZYCy.css' type='text/css' media='all'/>
<style id='featured-news-css' media='all'>body h1,body h2,body h3,body h4,body h5,body h6,body .main-navigation a,body .font-family-1,body .site-description,body .trending-posts-line,body .widget-title,body .em-widget-subtitle,body .grid-item-metadata .item-metadata,body .af-navcontrols .slide-count,body .figure-categories .cat-links,body .nav-links a{font-family:'Oswald'}body .figure-categories .cat-links a.magazine-7-categories{background-color:#0be6af}body .figure-categories .cat-links a.category-color-2{background-color:#00bcd4}body .figure-categories .cat-links a.category-color-3{background-color:#ff5722}.figure-categories-bg .em-post-format:before{background:#0be6af}.em-post-format{color:#0be6af}body .top-masthead{background:#000}body .secondary-color,body button,body input[type="button"],body input[type="reset"],body input[type="submit"],body .site-content .search-form .search-submit,body .site-footer .search-form .search-submit,body .tagcloud a:hover{background:#0be6af}body.woocommerce #content input.button,body.woocommerce #respond input#submit,body.woocommerce a.button,body .widget .woocommerce a.button,body.woocommerce button.button,body.woocommerce input.button,body.woocommerce-page #content input.button,body.woocommerce-page #respond input#submit,body.woocommerce-page a.button,body.woocommerce-page button.button,body.woocommerce-page input.button{background:#0be6af}body a:hover,body a:focus,body a:active,body .figure-categories-2 .cat-links a{color:#0be6af}body .af-main-banner .slider-figcaption .slide-title{font-size:34px}body #primary .af-tabs.nav-tabs>li>a,body.archive .site-content .header-title-wrapper .page-title,body.search-results .site-content .header-title-wrapper .page-title,body #primary .widget-title span,body header.entry-header h1.entry-title{font-size:36px}body .article-title,.site-branding .site-title,body .main-navigation .menu ul li a,body .slider-figcaption .slide-title{letter-spacing:0;line-height:1.2}body h1,body h2,body h2 span,body h3,body h4,body h5,body h6{line-height:1.2}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.4.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<style id='sidr-css' media='all'>.sidr{background:#fff;display:block;position:fixed;top:0;height:100%;z-index:999999;width:320px;overflow-x:hidden;overflow-y:auto}.sidr .sidr-inner{padding:0 0 15px}.sidr.right{left:auto;right:-320px}.sidr.left{left:-320px;right:auto}.sidr{padding-left:15px;padding-right:15px}@media only screen and (min-width:992px){body.sidr-open:before{content:"";left:0;top:0;z-index:102;width:100%;height:100%;position:fixed;cursor:pointer;-webkit-transition:visibility 0s , opacity .4s linear;transition:visibility 0s , opacity .4s linear;visibility:visible;opacity:1;background-color:#fff;background-color:rgba(255,255,255,.54)}}.sidr-class-sidr-button-close{font-size:34px;text-align:right;display:block}</style>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/A.magnific-popup.css,qver=5.4.1.pagespeed.cf.XLQo-C-WDC.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px 0}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<link rel='stylesheet' id='pwaforwp-style-css' href='http://www.production.broadcastnewsroom.com/wp-content/plugins/pwa-for-wp/assets/css/A.pwaforwp-main.min.css,qver=1.7.10.pagespeed.cf.9mOWthG4FQ.css' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.production.broadcastnewsroom.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.10.4.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js'></script>
<script src="http://www.production.broadcastnewsroom.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.eay7mLb9t2.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel='https://api.w.org/' href='http://www.production.broadcastnewsroom.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.production.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.production.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Frontdoor Enables Remote Service by Contractors and Real Estate Agents through Streem Augmented Reality Communication Platform' href='http://www.production.broadcastnewsroom.com/2020/05/01/frontdoor-enables-remote-service-by-contractors-and-real-estate-agents-through-streem-augmented-reality-communication-platform/'/>
<link rel='next' title='Nexstar Media Group Declares Quarterly Cash Dividend of $0.56 Per Share' href='http://www.production.broadcastnewsroom.com/2020/05/01/nexstar-media-group-declares-quarterly-cash-dividend-of-0-56-per-share/'/>
<meta name="generator" content="WordPress 5.4.1"/>
<link rel='shortlink' href='http://www.production.broadcastnewsroom.com/?p=4780'/>
<link rel="alternate" type="application/json+oembed" href="http://www.production.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.production.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(elemtype!='TEXT'&&(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #f2ff05;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/xcropped-logo1-32x32.jpg.pagespeed.ic.ICFxXzVntN.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/xcropped-logo1-192x192.jpg.pagespeed.ic.SHkvrn_yGr.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/xcropped-logo1-180x180.jpg.pagespeed.ic.roOi8Tvd8T.jpg"/>
<meta name="msapplication-TileImage" content="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-4780 single-format-standard unselectable align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://www.broadcastnewsroom.com/wp-content/uploads/2019/12/cropped-header6.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.production.broadcastnewsroom.com/" rel="home">Broadcast Newsroom</a>
                            </p>
                        
                                                    <p class="site-description">News &amp; Information for Broadcast Professionals</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div id="primary-menu" class="menu"></div>




                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://www.production.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.production.broadcastnewsroom.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2020/05/" itemprop="item"><span itemprop="name">May</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2020/05/01/" itemprop="item"><span itemprop="name">1</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/" itemprop="item"><span itemprop="name">Queso Claims the Spotlight on SONIC’s New Queso Burger</span></a><meta itemprop="position" content="5"/></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-4780" class="post-4780 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">    
                    <div class="post-thumbnail full-width-image">
                    <img width="417" height="288" src="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/xnews5.jpg.pagespeed.ic.-fUeAfCIDB.jpg" class="attachment-magazine-7-featured default-featured-img" alt="" srcset="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/xnews5.jpg.pagespeed.ic.-fUeAfCIDB.jpg 417w, http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/xnews5-300x207.jpg.pagespeed.ic.zNGDAUsXuF.jpg 300w" sizes="(max-width: 417px) 100vw, 417px"/>                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Queso Claims the Spotlight on SONIC’s New Queso Burger</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://www.production.broadcastnewsroom.com/author/bn-staff/">
                BN Staff            </a>
        </span>


            <span class="item-metadata posts-date">
            6 hours ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="lupzv5eac5d0345586"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.lupzv5eac5d0345586{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.lupzv5eac5d0345586{display:block}}@media screen and (min-width:769px) and (max-width:992px){.lupzv5eac5d0345586{display:block}}@media screen and (min-width:768px) and (max-width:768px){.lupzv5eac5d0345586{display:block}}@media screen and (max-width:767px){.lupzv5eac5d0345586{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/" data-a2a-title="Queso Claims the Spotlight on SONIC’s New Queso Burger"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>OKLAHOMA CITY&#8211;(BUSINESS WIRE)&#8211;<a href="https://twitter.com/hashtag/NewMenuItem?src=hash" target="_blank" rel="noopener noreferrer">#NewMenuItem</a>&#8212;<a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.sonicdrivein.com%2F&amp;esheet=52211899&amp;newsitemid=20200501005007&amp;lan=en-US&amp;anchor=SONIC%26%23174%3B+Drive-In&amp;index=1&amp;md5=3e965a9365eda3eef05a2e068c663f3b" rel="nofollow noopener noreferrer" shape="rect">SONIC<sup>&reg;</sup> Drive-In</a> introduces the new Queso Burger, featuring a delicious harmony of melty queso and Hatch Green Chiles to make the beloved appetizer the star of a mouthwatering cheeseburger.
</p>
<p><a href="https://mms.businesswire.com/media/20200501005007/en/788398/5/SONIC_Drive-In_Queso_Burger.jpg"><img src="https://mms.businesswire.com/media/20200501005007/en/788398/21/SONIC_Drive-In_Queso_Burger.jpg"></a></p>
<p>
The Queso Burger starts with a quarter-pound*, 100% pure beef patty covered in melty cheddar and zesty cheese sauce with Hatch Green Chiles, topped with grilled onions and creamy mayo on a toasted bakery bun for just $3.99**.
</p>
<p>
&ldquo;We enhanced the comforting flavor of melty queso with the sweet, spicy and smoky flavor of real Hatch Green Chiles to deliver that elusive, satisfying umami in an irresistible burger,&rdquo; said Scott Uehlein, vice president of product innovation and development for SONIC. &ldquo;Queso shouldn&rsquo;t have to sit on the sidelines &ndash; it should be the center of attention &ndash; so we&rsquo;ve added that extra cheesiness directly into this indulgent burger at a great value.&rdquo;
</p>
<p>
The Queso Burger is available for a limited time only.
</p>
<p>
Enjoy SONIC from the comfort of your car and use the <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__www.sonicdrivein.com_app%26d%3DDwMGaQ%26c%3DqwStF0e4-YFyvjCeML3ehA%26r%3D1L8zA_YyS7jpI6Noq_To5pzv9tvcAHt86XbTb2bIoSg%26m%3DQVhuOwTsG9doB_BoNkJ0ns0Lnme9aqe32BthaVo8TXU%26s%3D5-Y5-BXe8IOIeqTC5JiZ5-qDhQCs6dzsIF6eNHp85sU%26e%3D&amp;esheet=52211899&amp;newsitemid=20200501005007&amp;lan=en-US&amp;anchor=SONIC+app&amp;index=2&amp;md5=8a9460d529f0fd41ccbd1b205c622d30" rel="nofollow noopener noreferrer" shape="rect">SONIC app</a>** for contactless ordering and payment. Guests can also try the new SONIC augmented reality filters available on Instagram Story while waiting for their order, including an <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__www.instagram.com_a_r_-3Feffect-5Fid-3D525381215038470%26d%3DDwMGaQ%26c%3DqwStF0e4-YFyvjCeML3ehA%26r%3D1L8zA_YyS7jpI6Noq_To5pzv9tvcAHt86XbTb2bIoSg%26m%3DQVhuOwTsG9doB_BoNkJ0ns0Lnme9aqe32BthaVo8TXU%26s%3DtM66ACJs4E1E5zqsTMXW7z58S9kMknkKQz32mXgjNmg%26e%3D&amp;esheet=52211899&amp;newsitemid=20200501005007&amp;lan=en-US&amp;anchor=interactive+two-player+game&amp;index=3&amp;md5=af9bcce5bd519e438763692a5167a27c" rel="nofollow noopener noreferrer" shape="rect">interactive two-player game</a> and <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__www.instagram.com_a_r_-3Feffect-5Fid-3D238652660676195%26d%3DDwMGaQ%26c%3DqwStF0e4-YFyvjCeML3ehA%26r%3D1L8zA_YyS7jpI6Noq_To5pzv9tvcAHt86XbTb2bIoSg%26m%3DQVhuOwTsG9doB_BoNkJ0ns0Lnme9aqe32BthaVo8TXU%26s%3DL-N8loAMD7hxg99wRnsG1XBEtsYeh-h5SmVjCtbD92o%26e%3D&amp;esheet=52211899&amp;newsitemid=20200501005007&amp;lan=en-US&amp;anchor=filter+featuring+Wacky+Pack+characters&amp;index=4&amp;md5=f1a0cead809a219ac60387dc07215fb5" rel="nofollow noopener noreferrer" shape="rect">filter featuring Wacky Pack characters</a>.
</p>
<p>
<i>*Weights are approximate and precooked.<br/>
<br/>**Tax not included. See menu and app for details. For a limited time only at participating SONIC<sup>&reg;</sup> Drive-Ins</i>
</p><div class="wgivc5eac5d034564f"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=111&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.wgivc5eac5d034564f{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.wgivc5eac5d034564f{display:block}}@media screen and (min-width:769px) and (max-width:992px){.wgivc5eac5d034564f{display:block}}@media screen and (min-width:768px) and (max-width:768px){.wgivc5eac5d034564f{display:block}}@media screen and (max-width:767px){.wgivc5eac5d034564f{display:block}}</style>

<p>
<b>About SONIC<sup>&reg;</sup> Drive-In</b>
</p>
<p>
SONIC, founded in 1953, is the largest drive-in restaurant brand in the United States with more than 3,500 restaurants in 46 states. Served by SONIC&rsquo;s iconic Carhops, the restaurant&rsquo;s expansive, award-winning menu offers unique, breakfast, lunch, dinner, snack and drink options for the whole family. SONIC is part of the Inspire Brands family of restaurants. For more information, visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.sonicdrivein.com%2F&amp;esheet=52211899&amp;newsitemid=20200501005007&amp;lan=en-US&amp;anchor=SonicDriveIn.com&amp;index=5&amp;md5=a532d9b1cf51ce953345abb27262c309" rel="nofollow noopener noreferrer" shape="rect">SonicDriveIn.com</a> and <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.InspireBrands.com%2F&amp;esheet=52211899&amp;newsitemid=20200501005007&amp;lan=en-US&amp;anchor=InspireBrands.com&amp;index=6&amp;md5=ce3a5bd55784d7f89e68f4082d042e81" rel="nofollow noopener noreferrer" shape="rect">InspireBrands.com</a>.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200501005007r1&amp;sid=web01&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Media Contact</b><br/>Rachel Shin<br/>
<br/>512.542.2827<br/>
<br/><a target="_blank" href="mailto:Rachel.Shin@BCW-Global.com" rel="nofollow noopener noreferrer" shape="rect">Rachel.Shin@BCW-Global.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/" data-a2a-title="Queso Claims the Spotlight on SONIC’s New Queso Burger"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F05%2F01%2Fqueso-claims-the-spotlight-on-sonics-new-queso-burger%2F&amp;linkname=Queso%20Claims%20the%20Spotlight%20on%20SONIC%E2%80%99s%20New%20Queso%20Burger" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="sfcbl5eac5d03455e9"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.sfcbl5eac5d03455e9{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.sfcbl5eac5d03455e9{display:block}}@media screen and (min-width:769px) and (max-width:992px){.sfcbl5eac5d03455e9{display:block}}@media screen and (min-width:768px) and (max-width:768px){.sfcbl5eac5d03455e9{display:block}}@media screen and (max-width:767px){.sfcbl5eac5d03455e9{display:block}}</style>
<div class="sgsbx5eac5d0345955"><script type="text/javascript">atOptions={'key':'fc4b92dfeaffbee4acea257f5634a2db','format':'iframe','height':90,'width':728,'params':{}};document.write('<scr'+'ipt type="text/javascript" src="http'+(location.protocol==='https:'?'s':'')+'://www.bcloudhost.com/fc4b92dfeaffbee4acea257f5634a2db/invoke.js"></scr'+'ipt>');</script></div><style type="text/css">@media screen and (min-width:1201px){.sgsbx5eac5d0345955{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.sgsbx5eac5d0345955{display:block}}@media screen and (min-width:769px) and (max-width:992px){.sgsbx5eac5d0345955{display:block}}@media screen and (min-width:768px) and (max-width:768px){.sgsbx5eac5d0345955{display:block}}@media screen and (max-width:767px){.sgsbx5eac5d0345955{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.production.broadcastnewsroom.com/2020/05/01/frontdoor-enables-remote-service-by-contractors-and-real-estate-agents-through-streem-augmented-reality-communication-platform/" rel="prev"><span class="em-post-navigation">Previous</span> Frontdoor Enables Remote Service by Contractors and Real Estate Agents through Streem Augmented Reality Communication Platform</a></div><div class="nav-next"><a href="http://www.production.broadcastnewsroom.com/2020/05/01/nexstar-media-group-declares-quarterly-cash-dividend-of-0-56-per-share/" rel="next"><span class="em-post-navigation">Next</span> Nexstar Media Group Declares Quarterly Cash Dividend of $0.56 Per Share</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.production.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-4" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-2" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=223&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-7" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="categories-2" class="widget magazine-7-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.production.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">3D Printing</option>
	<option class="level-0" value="26">4K</option>
	<option class="level-0" value="42">60fps</option>
	<option class="level-0" value="51">8K</option>
	<option class="level-0" value="82">Automation</option>
	<option class="level-0" value="28">Avid</option>
	<option class="level-0" value="22">Broadcast</option>
	<option class="level-0" value="120">Camera</option>
	<option class="level-0" value="29">CES Asia</option>
	<option class="level-0" value="124">Color Grading</option>
	<option class="level-0" value="65">Community</option>
	<option class="level-0" value="14">Compositing</option>
	<option class="level-0" value="21">Content</option>
	<option class="level-0" value="18">Content Creation</option>
	<option class="level-0" value="27">Dailies</option>
	<option class="level-0" value="126">Distribution</option>
	<option class="level-0" value="12">DIT</option>
	<option class="level-0" value="103">Education</option>
	<option class="level-0" value="61">Electronics</option>
	<option class="level-0" value="115">Encoder</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="31">Finishing</option>
	<option class="level-0" value="13">Grading</option>
	<option class="level-0" value="50">IBC</option>
	<option class="level-0" value="25">Image Processing</option>
	<option class="level-0" value="41">IP Video</option>
	<option class="level-0" value="46">IQS</option>
	<option class="level-0" value="43">Lighting</option>
	<option class="level-0" value="125">Live Streaming</option>
	<option class="level-0" value="47">Manufacturing</option>
	<option class="level-0" value="87">Metadata</option>
	<option class="level-0" value="108">Monitor</option>
	<option class="level-0" value="15">Music</option>
	<option class="level-0" value="11">Music Video</option>
	<option class="level-0" value="66">NAB</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="113">People</option>
	<option class="level-0" value="10">Post</option>
	<option class="level-0" value="77">Production</option>
	<option class="level-0" value="9">ProRes</option>
	<option class="level-0" value="5">Review</option>
	<option class="level-0" value="48">Robotics</option>
	<option class="level-0" value="19">Storage</option>
	<option class="level-0" value="16">Streaming</option>
	<option class="level-0" value="30">Technology</option>
	<option class="level-0" value="4">Top Story</option>
	<option class="level-0" value="93">Transcription</option>
	<option class="level-0" value="114">Translation</option>
	<option class="level-0" value="109">Tutorial</option>
	<option class="level-0" value="76">UHD</option>
	<option class="level-0" value="20">Video</option>
	<option class="level-0" value="52">Video Editing</option>
	<option class="level-0" value="24">Video processor</option>
	<option class="level-0" value="23">Videowall</option>
	<option class="level-0" value="17">VR</option>
	<option class="level-0" value="8">Workflow</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-8" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/05/01/correcting-and-replacing-comcast-nbcuniversal-celebrates-asian-american-pacific-islander-heritage-month/">CORRECTING and REPLACING Comcast NBCUniversal Celebrates Asian American &amp; Pacific Islander Heritage Month</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/05/01/nexstar-media-group-declares-quarterly-cash-dividend-of-0-56-per-share/">Nexstar Media Group Declares Quarterly Cash Dividend of $0.56 Per Share</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/05/01/queso-claims-the-spotlight-on-sonics-new-queso-burger/" aria-current="page">Queso Claims the Spotlight on SONIC’s New Queso Burger</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/05/01/frontdoor-enables-remote-service-by-contractors-and-real-estate-agents-through-streem-augmented-reality-communication-platform/">Frontdoor Enables Remote Service by Contractors and Real Estate Agents through Streem Augmented Reality Communication Platform</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/05/01/spectra7-announces-fourth-quarter-and-annual-financial-results-for-the-year-ended-december-31-2019/">Spectra7 Announces Fourth Quarter and Annual Financial Results For The Year Ended December 31, 2019</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
				<li><a href='http://www.production.broadcastnewsroom.com/2020/05/'>May 2020</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2020/04/'>April 2020</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2020/03/'>March 2020</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2020/02/'>February 2020</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/04/'>April 2019</a></li>
		</ul>
			</div><div id="custom_html-9" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-6" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-8059070624613746">
</amp-auto-ads></div></div>                                    </section>
                                </div>
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-3" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright Broadcast Newsroom© All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7/ target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/error.png.pagespeed.ce.k9I4V9A7Wk.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/xsuccess.png.pagespeed.ic.aq0MmBSrb0.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%;border:1px solid #f5aca6}.notice{background:#e3f7fc url(http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/notice.png.pagespeed.ce.PQGR0GTjOi.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script src="http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.4.1+assets,_bootstrap,_js,_bootstrap.min.js,qver==5.4.1+assets,_sidr,_js,_jquery.sidr.min.js,qver==5.4.1.pagespeed.jc.f2shuIeRjz.js"></script><script>eval(mod_pagespeed_cJyxuOYE_V);</script>
<script>eval(mod_pagespeed_rEPAJkrR_a);</script>
<script>eval(mod_pagespeed_a6vH2t_S67);</script>
<script>eval(mod_pagespeed_8m_VsNbIqT);</script>
<script>eval(mod_pagespeed_IamSw2VyrF);</script>
<script src="http://www.production.broadcastnewsroom.com/wp-content,_themes,_magazine-7,_assets,_magnific-popup,_jquery.magnific-popup.min.js,qver==5.4.1+wp-content,_themes,_magazine-7,_assets,_jquery-match-height,_jquery.matchHeight.min.js,qver==5.4.1+wp-content,_themes,_magazine-7,_assets,_theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.4.1+wp-content,_themes,_magazine-7,_assets,_script.js,qver==5.4.1+wp-includes,_js,_wp-embed.min.js,qver==5.4.1.pagespeed.jc.3ej4diYSJz.js"></script><script>eval(mod_pagespeed_GsHytSs6Kx);</script>
<script>eval(mod_pagespeed_MwGP3zMaJ5);</script>
<script>eval(mod_pagespeed_HRd5AKsDVh);</script>
<script>eval(mod_pagespeed_U7HI7XiU$x);</script>
<script type='text/javascript' src='https://www.production.broadcastnewsroom.com/pwa-register-sw.js?ver=1.7.10'></script>
<script>eval(mod_pagespeed_PRLnhbvfnN);</script>

</body>
</html>
