<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>CES 2020: News Recap through January 7 | | Broadcast Newsroom</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[203,275] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.production.broadcastnewsroom.com/#organization","url":"http://www.production.broadcastnewsroom.com/","name":"Broadcast Newsroom","sameAs":[]},{"@type":"WebSite","@id":"http://www.production.broadcastnewsroom.com/#website","url":"http://www.production.broadcastnewsroom.com/","name":"Broadcast Newsroom","publisher":{"@id":"http://www.production.broadcastnewsroom.com/#organization"}},{"@type":"WebPage","@id":"http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/#webpage","url":"http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/","inLanguage":"en-US","name":"CES 2020: News Recap through January 7","isPartOf":{"@id":"http://www.production.broadcastnewsroom.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/#primaryimage","url":"http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288},"primaryImageOfPage":{"@id":"http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/#primaryimage"},"datePublished":"2020-01-08T09:00:45+00:00","dateModified":"2020-01-08T09:00:45+00:00"},{"@type":"Article","@id":"http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/#article","isPartOf":{"@id":"http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/#webpage"},"author":{"@id":"http://www.production.broadcastnewsroom.com/author/bn-staff/#author"},"headline":"CES 2020: News Recap through January 7","datePublished":"2020-01-08T09:00:45+00:00","dateModified":"2020-01-08T09:00:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/#webpage"},"publisher":{"@id":"http://www.production.broadcastnewsroom.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/#primaryimage","url":"http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288}},{"@type":"Person","@id":"http://www.production.broadcastnewsroom.com/author/bn-staff/#author","name":"BN Staff","sameAs":[]}]}</script>
<link rel="canonical" href="http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/"/>
<!-- All in One SEO Pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="http://www.production.broadcastnewsroom.com/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<meta name="apple-mobile-web-app-title" content="BroadcastNewsroom">
            <meta name="application-name" content="BroadcastNewsroom">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="amphtml" href="http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ces-2020-news-recap-through-january-7"/><meta name="generator" content="AMP for WP 1.0.8"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Feed" href="http://www.production.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Comments Feed" href="http://www.production.broadcastnewsroom.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-3';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-3','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.production.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.production.broadcastnewsroom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-style-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/featured-news/style.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sidr-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.production.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='pwaforwp-style-css' href='http://www.production.broadcastnewsroom.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.4.4' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.production.broadcastnewsroom.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.10.2.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var ai_front={"wp_ai":"5.3.2+2.5.10","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
//]]></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.5.10'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.production.broadcastnewsroom.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.production.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.production.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='FOX News Channel to Host a Town Hall With 2020 Democratic Presidential Candidate Mayor Pete Buttigieg on Sunday, January 26th Ahead of the Iowa Caucuses' href='http://www.production.broadcastnewsroom.com/2020/01/08/fox-news-channel-to-host-a-town-hall-with-2020-democratic-presidential-candidate-mayor-pete-buttigieg-on-sunday-january-26th-ahead-of-the-iowa-caucuses/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='http://www.production.broadcastnewsroom.com/?p=3832'/>
<link rel="alternate" type="application/json+oembed" href="http://www.production.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.production.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #f2ff05;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-3832 single-format-standard unselectable align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://www.broadcastnewsroom.com/wp-content/uploads/2019/12/cropped-header6.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.production.broadcastnewsroom.com/" rel="home">Broadcast Newsroom</a>
                            </p>
                        
                                                    <p class="site-description">News &amp; Information for Broadcast Professionals</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div id="primary-menu" class="menu"></div>




                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://www.production.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.production.broadcastnewsroom.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2020/01/" itemprop="item"><span itemprop="name">January</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.production.broadcastnewsroom.com/2020/01/08/" itemprop="item"><span itemprop="name">8</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">CES 2020: News Recap through January 7</span></span><meta itemprop="position" content="5"/></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-3832" class="post-3832 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">    
                    <div class="post-thumbnail full-width-image">
                    <img width="417" height="288" src="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg" class="attachment-magazine-7-featured default-featured-img" alt="" srcset="http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg 417w, http://www.production.broadcastnewsroom.com/wp-content/uploads/2019/04/news5-300x207.jpg 300w" sizes="(max-width: 417px) 100vw, 417px"/>                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://www.production.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">CES 2020: News Recap through January 7</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://www.production.broadcastnewsroom.com/author/bn-staff/">
                BN Staff            </a>
        </span>


            <span class="item-metadata posts-date">
            4 hours ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="tueze5e15d877cba3a"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.tueze5e15d877cba3a{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.tueze5e15d877cba3a{display:block}}@media screen and (min-width:769px) and (max-width:992px){.tueze5e15d877cba3a{display:block}}@media screen and (min-width:768px) and (max-width:768px){.tueze5e15d877cba3a{display:block}}@media screen and (max-width:767px){.tueze5e15d877cba3a{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/" data-a2a-title="CES 2020: News Recap through January 7"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>LAS VEGAS&#8211;(BUSINESS WIRE)&#8211;<a href="https://twitter.com/hashtag/AI?src=hash" target="_blank" rel="noopener noreferrer">#AI</a>&#8211;CES, the world&rsquo;s largest gathering for the consumer technology industry, takes place January 7 &ndash; 10, 2020 in Las Vegas. Business Wire is the <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Ftradeshow.businesswire.com%2Fces2020&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=official+news+wire+partner&amp;index=1&amp;md5=048c815d2b35750884c072f9811314c0" rel="nofollow noopener noreferrer" shape="rect">official news wire partner</a> for CES.
</p>
<p><a href="https://mms.businesswire.com/media/20200107006191/en/689628/5/businessWireLogo.jpg"><img src="https://mms.businesswire.com/media/20200107006191/en/689628/21/businessWireLogo.jpg"></a></p>
<p>
<b>Please note the following important information:</b>
</p>
<ul class="bwlistdisc">
<li>
<b>CES 2020 Exhibitor News and Press Kits<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.ces.tech%2FMedia%2FNews%2FExhibitor-Press-Releases.aspx&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.ces.tech%2FMedia%2FNews%2FExhibitor-Press-Releases.aspx&amp;index=2&amp;md5=4a0712b823d278646b214c1e80933d74" rel="nofollow noopener noreferrer" shape="rect">https://www.ces.tech/Media/News/Exhibitor-Press-Releases.aspx</a></b>
</li>
</ul>
<ul class="bwlistdisc">
<li>
<b>Information for Media<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.ces.tech%2Fmedia.aspx&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.ces.tech%2Fmedia.aspx&amp;index=3&amp;md5=84a2f2a0914c0a4c6fd9b2d0f7a288a4" rel="nofollow noopener noreferrer" shape="rect">https://www.ces.tech/media.aspx</a></b>
</li>
</ul>
<p>
<b>Below is the pre-show news recap through January 7, 2020.</b>
</p>
<p>
<b>01/07/2020 &#8211; 09:30 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107006173%2Fen%2FMomenta-Showcases-Latest-Generation-Front-Camera-Perception&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Momenta+Showcases+Latest+Generation+of+Front+Camera+Perception+Product+Using+New+TI+Jacinto+Processors&amp;index=4&amp;md5=3ddf1f736dc724df1c80d91a8e215154" rel="nofollow noopener noreferrer" shape="rect">Momenta Showcases Latest Generation of Front Camera Perception Product Using New TI Jacinto Processors</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:30 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107006171%2Fen%2F%25C2%25A0FeiyuTech-Presents-New-AK2000S-G6-MAX-CES&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=FeiyuTech+Presents+Its+New+AK2000S+and+G6+MAX+at+CES+2020&amp;index=5&amp;md5=84d54d006485329ac0bec64d5742769a" rel="nofollow noopener noreferrer" shape="rect">FeiyuTech Presents Its New AK2000S and G6 MAX at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:29 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107006170%2Fen%2FPuduTech-Showcases-3-Flagship-Robots-CES-2020&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=PuduTech+Showcases+3+Flagship+Robots+at+CES+2020%2C+Ushering+in+a+New+Era+for+Delivery+Robots&amp;index=6&amp;md5=2ea9c7d3451c42f921c2d8b1cde4c9d6" rel="nofollow noopener noreferrer" shape="rect">PuduTech Showcases 3 Flagship Robots at CES 2020, Ushering in a New Era for Delivery Robots</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 07:29 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107006163%2Fen%2FKatie-Couric-Maria-Menounos-Joined-Rally-Health&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Katie+Couric+and+Maria+Menounos+Joined+Rally+Health+on+a+Panel+at+the+CES+Digital+Health+Summit&amp;index=7&amp;md5=6d71ced8ce6465b6ff489cad697490b5" rel="nofollow noopener noreferrer" shape="rect">Katie Couric and Maria Menounos Joined Rally Health on a Panel at the CES Digital Health Summit</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107006090%2Fen%2FHuami-Announces-Amazfit-HomeStudio-World%25E2%2580%2599s-Personal-Immersive&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Huami+Announces+Amazfit+HomeStudio%3A+The+World%26%238217%3Bs+Most+Personal+and+Immersive+Connected+Fitness+Device&amp;index=8&amp;md5=2c1dbc4f8bea4edbae7ee2bb2b7ea1a1" rel="nofollow noopener noreferrer" shape="rect">Huami Announces Amazfit HomeStudio: The World&rsquo;s Most Personal and Immersive Connected Fitness Device</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 02:43 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107006115%2Fen%2FDeCloak-Launches-Privacy-Processing-Unit-PPU-Module&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=DeCloak+Launches+the+First+Privacy+Processing+Unit+%28PPU%29+and+Module+to+De-Identify+Users+Personal+Data&amp;index=9&amp;md5=9040829ae73ca6081f85e4ca084c9f61" rel="nofollow noopener noreferrer" shape="rect">DeCloak Launches the First Privacy Processing Unit (PPU) and Module to De-Identify Users Personal Data</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 12:59 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107006058%2Fen%2FCinemo-Transform-Automotive-Entertainment-CES2020&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Cinemo+to+Transform+Automotive+Entertainment+at+CES2020&amp;index=10&amp;md5=b2ea6c6d08051fe9135b7b94c8cbba9d" rel="nofollow noopener noreferrer" shape="rect">Cinemo to Transform Automotive Entertainment at CES2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 12:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005849%2Fen%2FVelodyne-Lidar-Introduces-Velabit%25E2%2584%25A2&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Velodyne+Lidar+Introduces+Velabit%26%238482%3B&amp;index=11&amp;md5=0381fb98ff2bb6ff97ca077ff2b7d225" rel="nofollow noopener noreferrer" shape="rect">Velodyne Lidar Introduces Velabit&trade;</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 11:23 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005375%2Fen%2FTiVo-Adds-New-Content-Partners-Expand-Video&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=TiVo+Adds+New+Content+Partners+to+Expand+Its+Video+Network+TiVo%2B&amp;index=12&amp;md5=0e06c6fa9b6e04e5d0c157586c3c3436" rel="nofollow noopener noreferrer" shape="rect">TiVo Adds New Content Partners to Expand Its Video Network TiVo+</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 10:37 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005962%2Fen%2FStrategy-Analytics-CES-Homes-Smart-Homes&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Strategy+Analytics+at+CES%3A+Most+Homes+Are+Now+Smart+Homes&amp;index=13&amp;md5=123c6037e665cf94feb3cab94117368a" rel="nofollow noopener noreferrer" shape="rect">Strategy Analytics at CES: Most Homes Are Now Smart Homes</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 10:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005280%2Fen%2FSarcos-Robotics-Partners-Delta-Air-Lines-Bring&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Sarcos+Robotics+Partners+with+Delta+Air+Lines+to+Bring+First+Public+Demonstration+of+Guardian+XO+Full-Body%2C+Force-Multiplying+Industrial+Exoskeleton+Robot+to+CES+2020&amp;index=14&amp;md5=cf9d3a49c0ea99a34d3e13202fb6e712" rel="nofollow noopener noreferrer" shape="rect">Sarcos Robotics Partners with Delta Air Lines to Bring First Public Demonstration of Guardian XO Full-Body, Force-Multiplying Industrial Exoskeleton Robot to CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 10:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005388%2Fen%2FDamon-Unveils-World%25E2%2580%2599s-Smartest-Safest-Fully-Connected&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Damon+Unveils+World%26%238217%3Bs+Smartest%2C+Safest%2C+Fully+Connected+Motorcycle+at+CES+2020&amp;index=15&amp;md5=3dcc179158304b4d14bf9da92f21ffee" rel="nofollow noopener noreferrer" shape="rect">Damon Unveils World&rsquo;s Smartest, Safest, Fully Connected Motorcycle at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 10:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005939%2Fen%2FiHeartMedia-Announces-Series-Automotive-Integrations-CES-2020&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=iHeartMedia+Announces+Series+of+Automotive+Integrations+Around+CES+2020&amp;index=16&amp;md5=1432860fe85344f4ae2eb4a33adc4f75" rel="nofollow noopener noreferrer" shape="rect">iHeartMedia Announces Series of Automotive Integrations Around CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 10:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005058%2Fen%2FSnapmaker-2.0-Honored-CES-Innovation-Award%2521&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Snapmaker+2.0+Is+Honored+With+the+CES+Innovation+Award%21&amp;index=17&amp;md5=a394ae95b0af9fd53c7d76fe643ddc69" rel="nofollow noopener noreferrer" shape="rect">Snapmaker 2.0 Is Honored With the CES Innovation Award!</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 09:35 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005930%2Fen%2FPACCAR-Displays-Innovative-Autonomous-Electric-Trucks-CES&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=PACCAR+Displays+Innovative+Autonomous+and+Electric+Trucks+at+CES+2020&amp;index=18&amp;md5=8a453959b9718ae329c4237ab5945b2c" rel="nofollow noopener noreferrer" shape="rect">PACCAR Displays Innovative Autonomous and Electric Trucks at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 09:30 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005818%2Fen%2FSequans-Monarch-SiP-Selected-Invoxia-New-IoT&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Sequans+Monarch+SiP+Selected+by+Invoxia+for+New+IoT+Tracker+Unveiled+Today+in+the+US&amp;index=19&amp;md5=80137cb6a192ab4432ac9d542cd44cf0" rel="nofollow noopener noreferrer" shape="rect">Sequans Monarch SiP Selected by Invoxia for New IoT Tracker Unveiled Today in the US</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 09:30 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005927%2Fen%2FMastercard-Unveils-First-Ever-Music-Single-Delivering-Latest&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Mastercard+Unveils+its+First-Ever+Music+Single%2C+Delivering+Latest+Evolution+of+its+Sonic+Brand+Identity+for+the+Next+Decade&amp;index=20&amp;md5=1fc6664ec842c680e7a555a9e38c8ac5" rel="nofollow noopener noreferrer" shape="rect">Mastercard Unveils its First-Ever Music Single, Delivering Latest Evolution of its Sonic Brand Identity for the Next Decade</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 09:21 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005915%2Fen%2FRecord-15-States-Innovation-Champions-New%25C2%25A0CTA-Innovation&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Record+15+States+are+Innovation+Champions+in+New+CTA+Innovation+Scorecard&amp;index=21&amp;md5=ec1f3a1dd3c6c8606d68e15620b6ba93" rel="nofollow noopener noreferrer" shape="rect">Record 15 States are Innovation Champions in New CTA Innovation Scorecard</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 09:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005796%2Fen%2FGSMA-Intelligence-European-Consumers-Cautious-Move-5G&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=GSMA+Intelligence%3A+US+and+European+Consumers+Cautious+on+Move+to+5G+Devices%2C+China+and+Korea+Set+to+Lead+Early+Adoption&amp;index=22&amp;md5=37fde68c846bb164644dd6c26a6f748b" rel="nofollow noopener noreferrer" shape="rect">GSMA Intelligence: US and European Consumers Cautious on Move to 5G Devices, China and Korea Set to Lead Early Adoption</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 09:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005382%2Fen%2FNew-nevo.ai-Features-Extend-Virtual-Assistant-Capabilities&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=New+nevo.ai+Features+Extend+Virtual+Assistant+Capabilities+to+Bring+Intelligent+Services%2C+Virtual+Agent%2C+and+More&amp;index=23&amp;md5=54a42896ecb6a00d73abca319ede5c0d" rel="nofollow noopener noreferrer" shape="rect">New nevo.ai Features Extend Virtual Assistant Capabilities to Bring Intelligent Services, Virtual Agent, and More</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 09:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005886%2Fen%2FNew-Survey-Released-CES-2020-Reveals-%25E2%2580%259CCool&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=New+Survey+Released+at+CES+2020+Reveals+%26%238220%3BCool+Factor%26%238221%3B+is+Top+Motivator+for+Smart+Home+Investment&amp;index=24&amp;md5=73ef7f0404d0f744b4e2639d197de955" rel="nofollow noopener noreferrer" shape="rect">New Survey Released at CES 2020 Reveals &ldquo;Cool Factor&rdquo; is Top Motivator for Smart Home Investment</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 09:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005437%2Fen%2FUnveiled-CES2020-CHASING-M2-Targets-Light-Duty-Business&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Unveiled+at+CES2020%2C+CHASING+M2+Targets+Light-Duty+Business+Market&amp;index=25&amp;md5=01b772dfe9c2b986de78de79a5cbd88f" rel="nofollow noopener noreferrer" shape="rect">Unveiled at CES2020, CHASING M2 Targets Light-Duty Business Market</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:27 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005853%2Fen%2FLibre-Wireless-Technologies-Introduces-Revolutionary-New-Universal&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Libre+Wireless+Technologies+Introduces+Revolutionary+New+Universal+Wireless+Audio+Streaming+and+Multiroom+Audio+End+Point&amp;index=26&amp;md5=aeba7d680a90d51cdf968cb6d06ffd6e" rel="nofollow noopener noreferrer" shape="rect">Libre Wireless Technologies Introduces Revolutionary New Universal Wireless Audio Streaming and Multiroom Audio End Point</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:20 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005841%2Fen%2FTargus-Wins-CES-2020-Innovation-Award-DisplayLink-Based&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Targus+Wins+CES+2020+Innovation+Award+for+DisplayLink-Based+Quad+4K+Universal+Docking+Station&amp;index=27&amp;md5=b71829cd8ce32e9736ae11887cbd4d34" rel="nofollow noopener noreferrer" shape="rect">Targus Wins CES 2020 Innovation Award for DisplayLink-Based Quad 4K Universal Docking Station</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:13 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005835%2Fen%2FMobilestack-Affordable-Cyber-secure-WiFi-Security-Service-Small&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Mobilestack+Provides+Affordable+Cyber-secure+WiFi+and+Security+Service+for+Small+Business%2C+Branch-Office+and+AirBNB+Hosts&amp;index=28&amp;md5=804b6a02f89b0852b54e45326d0b6fa4" rel="nofollow noopener noreferrer" shape="rect">Mobilestack Provides Affordable Cyber-secure WiFi and Security Service for Small Business, Branch-Office and AirBNB Hosts</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005174%2Fen%2FDigiLens-Unveils-Crystal50-Generation-Extended-Reality-XR&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=DigiLens+Unveils+Crystal50%2C+the+Next+Generation+of+Extended+Reality+%28XR%29+Lens&amp;index=29&amp;md5=f00bb2b2aedffd1c30bf99be0d42bd05" rel="nofollow noopener noreferrer" shape="rect">DigiLens Unveils Crystal50, the Next Generation of Extended Reality (XR) Lens</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005200%2Fen%2FMisty-Robotics-Launches-Misty-II-Application-Template&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Misty+Robotics+Launches+First+Misty+II+Application+Template+for+Concierge+Use&amp;index=30&amp;md5=97b64705b1b7db2b7a1878d5d6816e28" rel="nofollow noopener noreferrer" shape="rect">Misty Robotics Launches First Misty II Application Template for Concierge Use</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005048%2Fen%2FGuRu-Wireless-Exhibit-CES-2020&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=GuRu+Wireless+to+Exhibit+at+CES+2020&amp;index=31&amp;md5=b6c74e54ea4948615d6f1c9ea0d6b507" rel="nofollow noopener noreferrer" shape="rect">GuRu Wireless to Exhibit at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 08:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005494%2Fen%2FCES-2020-Opens-Innovation-Change-World&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=CES+2020+Opens+with+Innovation+That+Will+Change+the+World&amp;index=32&amp;md5=a93f51e96028912d4e37d3c01c2b1c34" rel="nofollow noopener noreferrer" shape="rect">CES 2020 Opens with Innovation That Will Change the World</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 07:43 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005801%2Fen%2FCES-2020-Driving-Revolutionized-Interactive-Mixed-Reality&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=CES+2020%3A+Driving+Revolutionized+with+Interactive+Mixed+Reality+Windshield+by+Futurus+Technology&amp;index=33&amp;md5=37ebe01cf8fc3e8b7f23f2ca3061a5bc" rel="nofollow noopener noreferrer" shape="rect">CES 2020: Driving Revolutionized with Interactive Mixed Reality Windshield by Futurus Technology</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 07:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005232%2Fen%2FCES-Day-PG-Showcases-Insights-Analytics-Fueling&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=CES+Day+One%3A+P%26amp%3BG+Showcases+Insights+and+Analytics+Fueling+the+Future+of+Consumer+Products%3B+Advocates+for+Consumer+Privacy+Protections&amp;index=34&amp;md5=8092dc87aef5521bc599ea7774a41455" rel="nofollow noopener noreferrer" shape="rect">CES Day One: P&amp;G Showcases Insights and Analytics Fueling the Future of Consumer Products; Advocates for Consumer Privacy Protections</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:20 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005197%2Fen%2FMoen-2020-Revolutionizing-Consumers-Connect-Water&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Moen+2020%3A+Revolutionizing+the+Way+Consumers+Connect+With+Water&amp;index=35&amp;md5=0f67c66945c16d393228b2d5ba603a39" rel="nofollow noopener noreferrer" shape="rect">Moen 2020: Revolutionizing the Way Consumers Connect With Water</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:05 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005325%2Fen%2FArray-Hampton-Adds-Versatile-Video-Doorbell-Geofencing&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Array+by+Hampton+Adds+Versatile+Video+Doorbell%2C+Geofencing+Garage+Door+Opener+to+Smart+Home+Security+Line&amp;index=36&amp;md5=7f3435d4b0f47ffa48634a0d2e2bb498" rel="nofollow noopener noreferrer" shape="rect">Array by Hampton Adds Versatile Video Doorbell, Geofencing Garage Door Opener to Smart Home Security Line</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:05 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005676%2Fen%2FRazer-Pushes-Boundaries-PC-Mobile-Gaming-CES&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Razer+Pushes+the+Boundaries+of+PC+and+Mobile+Gaming+at+CES+2020&amp;index=37&amp;md5=ccfc7866e342582311b85184102e284c" rel="nofollow noopener noreferrer" shape="rect">Razer Pushes the Boundaries of PC and Mobile Gaming at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:01 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005118%2Fen%2FKaramba-Security-Announces-Production-Agreements-Secure-1M&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Karamba+Security+Announces+Production+Agreements+to+Secure+1M+Connected+Devices&amp;index=38&amp;md5=5eafc99208523ec65eb3d930b897d3b7" rel="nofollow noopener noreferrer" shape="rect">Karamba Security Announces Production Agreements to Secure 1M Connected Devices</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005293%2Fen%2FIntevac-Announces-Debut-DIAMOND-DOG%25E2%2584%25A2-Screen-Protectors&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Intevac+Announces+Debut+of+DIAMOND+DOG%26%238482%3B+Screen+Protectors+With+DiamondClad%26%238482%3B+Tempered+Glass&amp;index=39&amp;md5=5d92138d085a6a6201731cd6b6e14fb9" rel="nofollow noopener noreferrer" shape="rect">Intevac Announces Debut of DIAMOND DOG&trade; Screen Protectors With DiamondClad&trade; Tempered Glass</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005297%2Fen%2FNew-Food-AI-Fridge-Find-Perfect-Things&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=New+Food+AI+Looks+Inside+Your+Fridge+To+Help+You+Find+The+Perfect+Things+To+Cook+With+What+You+ALREADY+Have&amp;index=40&amp;md5=9b2bd27af01cc8387cd43783bbe6f87d" rel="nofollow noopener noreferrer" shape="rect">New Food AI Looks Inside Your Fridge To Help You Find The Perfect Things To Cook With What You ALREADY Have</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005328%2Fen%2FMoms-MIA-Women-Missing-CES-Due-Limited&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Moms+MIA%3A+Women+Missing+from+CES+Due+to+Limited+Breast+Pumping+Facilities&amp;index=41&amp;md5=7bf8b5254e831332084c738eecca1b21" rel="nofollow noopener noreferrer" shape="rect">Moms MIA: Women Missing from CES Due to Limited Breast Pumping Facilities</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005182%2Fen%2FWind-River-Collaborates-Baidu-Autonomous-Driving-Platform&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Wind+River+Collaborates+with+Baidu+on+Autonomous+Driving+Platform&amp;index=42&amp;md5=be43a6b2d452995fe237312b04789ed1" rel="nofollow noopener noreferrer" shape="rect">Wind River Collaborates with Baidu on Autonomous Driving Platform</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005104%2Fen%2FAvnet-Launches-New-IoT-Partner-Program-CES&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Avnet+Launches+New+IoT+Partner+Program+at+CES+2020+to+Accelerate+IoT+Adoption+and+Speed+Time+to+Value&amp;index=43&amp;md5=9eeaf46ad2f4d9cc66e96c2122722467" rel="nofollow noopener noreferrer" shape="rect">Avnet Launches New IoT Partner Program at CES 2020 to Accelerate IoT Adoption and Speed Time to Value</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005244%2Fen%2FWearsafe-Labs-Introduces-Mobile-Personal-Safety-Devices&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Wearsafe+Labs+Introduces+Mobile+Personal+Safety+Devices+with+Accident+Insurance+Protection+at+CES+2020&amp;index=44&amp;md5=57212d99bc484aa459cbd36bc4d3bb69" rel="nofollow noopener noreferrer" shape="rect">Wearsafe Labs Introduces Mobile Personal Safety Devices with Accident Insurance Protection at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005023%2Fen%2FInFocus-Launches-New-Line-Frameless-Designed-Infinity-4K&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=InFocus+Launches+New+Line+of+Frameless-Designed+Infinity+4K+Smart+TVs+in+North+America+during+CES+2020&amp;index=45&amp;md5=7d6c43a5cb1799ec16a7529145bb7030" rel="nofollow noopener noreferrer" shape="rect">InFocus Launches New Line of Frameless-Designed Infinity 4K Smart TVs in North America during CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005053%2Fen%2FPosition-Imaging-CEO-Ned-Hill-Recognized-Thought&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Position+Imaging+CEO%2C+Ned+Hill%2C+Has+Been+Recognized+as+a+Thought+Leader+and+Innovator+by+the+Consumer+Technology+Association+%28CTA%29&amp;index=46&amp;md5=a06922845599ff972387ec356fa8c50e" rel="nofollow noopener noreferrer" shape="rect">Position Imaging CEO, Ned Hill, Has Been Recognized as a Thought Leader and Innovator by the Consumer Technology Association (CTA)</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005524%2Fen%2FAryballe-Announces-New-High-Volume-Low-Cost-Universal-Odor&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Aryballe+Announces+New+High-Volume%2C+Low-Cost+Universal+Odor+Sensor+for+Consumer+Applications&amp;index=47&amp;md5=c8d944e57ca12a64a95949d711f66053" rel="nofollow noopener noreferrer" shape="rect">Aryballe Announces New High-Volume, Low-Cost Universal Odor Sensor for Consumer Applications</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005453%2Fen%2FPioneer-Steering-Future-CES-2020&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Pioneer+Steering+the+Way+to+the+Future+at+CES+2020&amp;index=48&amp;md5=afe2e12e053a120c65e0e2a56d4a0b6f" rel="nofollow noopener noreferrer" shape="rect">Pioneer Steering the Way to the Future at CES 2020</a></b>
</p><div class="vqytk5e15d877cbb28"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=111&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.vqytk5e15d877cbb28{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.vqytk5e15d877cbb28{display:block}}@media screen and (min-width:769px) and (max-width:992px){.vqytk5e15d877cbb28{display:block}}@media screen and (min-width:768px) and (max-width:768px){.vqytk5e15d877cbb28{display:block}}@media screen and (max-width:767px){.vqytk5e15d877cbb28{display:block}}</style>

<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005530%2Fen%2FInk-Announces-Color-Portfolio-Smart-Retail-Education&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=E+Ink+Announces+Color+Portfolio+for+Smart+Retail%2C+Education+and+Consumer+Electronics&amp;index=49&amp;md5=830ba02d0c610ad1378c0916d42cfbb4" rel="nofollow noopener noreferrer" shape="rect">E Ink Announces Color Portfolio for Smart Retail, Education and Consumer Electronics</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005556%2Fen%2FHorseware-Ireland-Announces-Revolutionary-Fitness-Tracker-Horses&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Horseware+Ireland+Announces+Revolutionary+Fitness+Tracker+for+Horses+Powered+by+Taoglas&amp;index=50&amp;md5=fd1d18450b9c31f57390847b5189ee53" rel="nofollow noopener noreferrer" shape="rect">Horseware Ireland Announces Revolutionary Fitness Tracker for Horses Powered by Taoglas</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005337%2Fen%2FPlus.ai-Launches-Safety-Testing-Program-Plans-Test&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Plus.ai+Launches+Safety+Testing+Program+and+Plans+to+Test+Its+Self-Driving+Trucks+in+All+Permissible+Continental+States+by+End+of+2020&amp;index=51&amp;md5=707dc38ed17871d5e10b6afa59445d82" rel="nofollow noopener noreferrer" shape="rect">Plus.ai Launches Safety Testing Program and Plans to Test Its Self-Driving Trucks in All Permissible Continental States by End of 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005355%2Fen%2FSunflower-Labs-Announces-Availability-World%25E2%2580%2599s-Fully-Autonomous&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Sunflower+Labs+Announces+Availability+of+World%26%238217%3Bs+First+Fully+Autonomous+Residential+Security+Drone&amp;index=52&amp;md5=f56e6a331b5c8f3c054f63fd59d1d4a9" rel="nofollow noopener noreferrer" shape="rect">Sunflower Labs Announces Availability of World&rsquo;s First Fully Autonomous Residential Security Drone</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005366%2Fen%2FEchodyne-Releases-White-Paper-Highly-Adaptive-Radar&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Echodyne+Releases+White+Paper+on+Highly+Adaptive+Radar+for+Cognitive+Imaging&amp;index=53&amp;md5=cc56d81be249077bc9f8775713063201" rel="nofollow noopener noreferrer" shape="rect">Echodyne Releases White Paper on Highly Adaptive Radar for Cognitive Imaging</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005377%2Fen%2FLuminar-Launches-Perception-Engine-Subscription-Service&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Luminar+Launches+Perception+Engine+with+Subscription+Service&amp;index=54&amp;md5=d4c2d21376b53f5817707eca0b784934" rel="nofollow noopener noreferrer" shape="rect">Luminar Launches Perception Engine with Subscription Service</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005405%2Fen%2FCES-2020-Trailblazing-Taiwan-Companies-Unveil-Smart&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=CES+2020%3A+Trailblazing+Taiwan+Companies+Unveil+Smart+Technologies+for+Our+Smart+Future&amp;index=55&amp;md5=eda6a62963ae53bd62afd2225168b7e8" rel="nofollow noopener noreferrer" shape="rect">CES 2020: Trailblazing Taiwan Companies Unveil Smart Technologies for Our Smart Future</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 06:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005435%2Fen%2FPioneer-Debuts-Range-NEX-In-Dash-Receivers-Amazon&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Pioneer+Debuts+Range+of+NEX+In-Dash+Receivers+With+Amazon+Alexa+Built-In+at+CES+2020&amp;index=56&amp;md5=67b44d9735179db0986d4ad00821c3e3" rel="nofollow noopener noreferrer" shape="rect">Pioneer Debuts Range of NEX In-Dash Receivers With Amazon Alexa Built-In at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:32 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005621%2Fen%2FApplied-Information-Showcases-C-V2X-Transportation-Infrastructure-Featuring&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Applied+Information+Showcases+C-V2X+Transportation+Infrastructure+Featuring+Qualcomm+9150+C-V2X+Platform+at+CES+2020&amp;index=57&amp;md5=e5d207134d8907776364240fb755f6db" rel="nofollow noopener noreferrer" shape="rect">Applied Information Showcases C-V2X Transportation Infrastructure Featuring Qualcomm 9150 C-V2X Platform at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:30 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005563%2Fen%2FAllGo-partners-Access-Europe-Gen-Media-Engine&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=AllGo+partners+with+Access+Europe+for+its+Next+Gen+Media+Engine+for+Autonomous+Cars&amp;index=58&amp;md5=754a5914e25c96cd2db24d443ebe4b2d" rel="nofollow noopener noreferrer" shape="rect">AllGo partners with Access Europe for its Next Gen Media Engine for Autonomous Cars</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005302%2Fen%2FKopin-Showcase-Latest-Advances-Lightning%25C2%25AE-OLED-Microdisplay&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Kopin+to+Showcase+Latest+Advances+in+its+Lightning%26%23174%3B+OLED+Microdisplay+Line-Up+at+CES+2020&amp;index=59&amp;md5=e546257f18eb9bf54bd9f3bebc91f558" rel="nofollow noopener noreferrer" shape="rect">Kopin to Showcase Latest Advances in its Lightning&reg; OLED Microdisplay Line-Up at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005306%2Fen%2FTechnology-Firms-Launching-ATSC-3.0-NEXTGEN-TV&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Technology+Firms+Launching+First+ATSC+3.0+NEXTGEN+TV+Consumer+Products+for+U.S.+Market&amp;index=60&amp;md5=46d077cec272aba7f00fd650a84ce8e4" rel="nofollow noopener noreferrer" shape="rect">Technology Firms Launching First ATSC 3.0 NEXTGEN TV Consumer Products for U.S. Market</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005358%2Fen%2FTiVo-Unveils-TiVo-Stream-4K&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=TiVo+Unveils+TiVo+Stream+4K&amp;index=61&amp;md5=0496ee76aa3bc98cea7f86c35b40c746" rel="nofollow noopener noreferrer" shape="rect">TiVo Unveils TiVo Stream 4K</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005380%2Fen%2FAEye-Intvo-Demo-Advanced-Pedestrian-Intent-Capabilities&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=AEye+and+Intvo+Demo+Advanced+Pedestrian+Intent+Capabilities+at+CES+2020&amp;index=62&amp;md5=b7180e507f348e3f9bef26ffb80832d3" rel="nofollow noopener noreferrer" shape="rect">AEye and Intvo Demo Advanced Pedestrian Intent Capabilities at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005393%2Fen%2FSkyworks-Enables-Top-Smart-Home-Security-Systems&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Skyworks+Enables+Top+Smart+Home+Security+Systems&amp;index=63&amp;md5=87af84f3757662df7c37e5f0b1c65977" rel="nofollow noopener noreferrer" shape="rect">Skyworks Enables Top Smart Home Security Systems</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005573%2Fen%2FARRIS-Expands-Flagship-Wi-Fi-6-Tri-Band-Mesh&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=ARRIS+Expands+Flagship+Wi-Fi+6+Tri-Band+Mesh+Portfolio+with+New+SURFboard+mAX+System&amp;index=64&amp;md5=d23bebfa6e4c78022c2872b978fa1161" rel="nofollow noopener noreferrer" shape="rect">ARRIS Expands Flagship Wi-Fi 6 Tri-Band Mesh Portfolio with New SURFboard mAX System</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005047%2Fen%2FTDK-Qualcomm-Technologies-drive-robotics-industry-new&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=TDK+and+Qualcomm+Technologies+drive+robotics+industry+forward+with+new+TDK+RoboKit+supporting+Qualcomm+Robotics+RB3+Platform+and+Robot+Operating+System+%28ROS%29&amp;index=65&amp;md5=2ffe693c685e54d3e12a90d92b0149e9" rel="nofollow noopener noreferrer" shape="rect">TDK and Qualcomm Technologies drive robotics industry forward with new TDK RoboKit supporting Qualcomm Robotics RB3 Platform and Robot Operating System (ROS)</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005102%2Fen%2FTrend-Micro-Collaborates-Esteemed-Tech-Investors-Pick&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Trend+Micro+Collaborates+with+Esteemed+Tech+Investors+to+Pick+the+Startup+Stars+of+Tomorrow+at+CES+2020&amp;index=66&amp;md5=f5b8266919ab003b729cdd239fb14ae0" rel="nofollow noopener noreferrer" shape="rect">Trend Micro Collaborates with Esteemed Tech Investors to Pick the Startup Stars of Tomorrow at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005049%2Fen%2FTDK-announces-availability-new-MEMS-based-%25E2%2580%259Csonar-silicon&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=TDK+announces+availability+of+new+MEMS-based+%26%238220%3Bsonar+on+a+silicon+chip%26%238221%3B+ultrasonic+time-of-flight+sensor+with+extended+sensing+range&amp;index=67&amp;md5=a30c6fdec8391c83cc9f161cb7b00fb0" rel="nofollow noopener noreferrer" shape="rect">TDK announces availability of new MEMS-based &ldquo;sonar on a silicon chip&rdquo; ultrasonic time-of-flight sensor with extended sensing range</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005051%2Fen%2FTDK-announces-fault-tolerant-motion-sensing-product&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=TDK+announces+fault+tolerant+motion+sensing+product+family+for+industrial+applications&amp;index=68&amp;md5=e69349ece31a6aec8b0cb696f2e32aca" rel="nofollow noopener noreferrer" shape="rect">TDK announces fault tolerant motion sensing product family for industrial applications</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 05:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005021%2Fen%2FWorld%25E2%2580%2599s-Quantum-Safe-Connected-Car-Secured-ISARA&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=World%26%238217%3Bs+First+Quantum-Safe+Connected+Car+Secured+by+ISARA&amp;index=69&amp;md5=96974fc30280b79735e807b6b3a207d3" rel="nofollow noopener noreferrer" shape="rect">World&rsquo;s First Quantum-Safe Connected Car Secured by ISARA</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 04:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005299%2Fen%2FFLIR-Systems-ANSYS-Speed-Thermal-Camera-Machine&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=FLIR+Systems+and+ANSYS+to+Speed+Thermal+Camera+Machine+Learning+for+Safer+Cars&amp;index=70&amp;md5=687b1118515f7328667252ede591077d" rel="nofollow noopener noreferrer" shape="rect">FLIR Systems and ANSYS to Speed Thermal Camera Machine Learning for Safer Cars</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 04:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005071%2Fen%2FActronika-Launches-Haptic-Jacket-Real-Life-Sensations-Unique&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Actronika+Launches+Its+Own+Haptic+Jacket%3A+Real-Life+Sensations%2C+for+Unique+Virtual+Experiences&amp;index=71&amp;md5=ea001ce17aa1dd81edeaa6360ced6027" rel="nofollow noopener noreferrer" shape="rect">Actronika Launches Its Own Haptic Jacket: Real-Life Sensations, for Unique Virtual Experiences</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 03:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005396%2Fen%2FEnergous-Announces-WattUp-Customer-Partner-Product-Demonstrations&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Energous+Announces+WattUp+Customer+and+Partner+Product+Demonstrations+at+CES+2020&amp;index=72&amp;md5=e819060929c66429cd189fc4809e33c7" rel="nofollow noopener noreferrer" shape="rect">Energous Announces WattUp Customer and Partner Product Demonstrations at CES 2020</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 03:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005133%2Fen%2FImpossible-Foods-Serves-Impossible%25E2%2584%25A2-Pork-Plants-Impossible%25E2%2584%25A2&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Impossible+Foods+Serves+up+Impossible%26%238482%3B+Pork+Made+from+Plants+and+Impossible%26%238482%3B+Sausage+Made+from+Plants+--+The+Startup%26%238217%3Bs+First+All-New+Products+Since+the+Blockbuster+Impossible%26%238482%3B+Burger&amp;index=73&amp;md5=d6558bf6f74d5781cdcb799c7060b728" rel="nofollow noopener noreferrer" shape="rect">Impossible Foods Serves up Impossible&trade; Pork Made from Plants and Impossible&trade; Sausage Made from Plants &#8212; The Startup&rsquo;s First All-New Products Since the Blockbuster Impossible&trade; Burger</a></b>
</p>
<p>
<b>01/07/2020 &#8211; 02:00 AM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200107005397%2Fen%2FCES-2020-pmdtechnologies-Showcase-New-3D-VGA&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=CES+2020%3A+pmdtechnologies+to+Showcase+New+3D+VGA+ToF+Module&amp;index=74&amp;md5=b545252803fc23110b6b28891b9595c5" rel="nofollow noopener noreferrer" shape="rect">CES 2020: pmdtechnologies to Showcase New 3D VGA ToF Module</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 11:58 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106006092%2Fen%2FNewSound-Launches-POCO-TWS-Earphone-Healthy-Hearing&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=NewSound+Launches+POCO+X%2C+a+TWS+Earphone+for+Healthy+Hearing+and+Primo+W%2C+a+WattUp%26%23174%3B+enabled+Hearing+Aid+at+CES2020&amp;index=75&amp;md5=2e4c62f42b093b04532d9ba58dc55a54" rel="nofollow noopener noreferrer" shape="rect">NewSound Launches POCO X, a TWS Earphone for Healthy Hearing and Primo W, a WattUp&reg; enabled Hearing Aid at CES2020</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 11:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106005895%2Fen%2FFarasis-Energy-Breaks-Electric-Vehicle-Market-ESI%25E2%2580%2599s&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Farasis+Energy+Breaks+Through+the+Electric+Vehicle+Market+Thanks+to+ESI%26%238217%3Bs+Virtual+Prototyping&amp;index=76&amp;md5=147021efa7b5a6f554126b7e230b8c46" rel="nofollow noopener noreferrer" shape="rect">Farasis Energy Breaks Through the Electric Vehicle Market Thanks to ESI&rsquo;s Virtual Prototyping</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 10:06 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106006083%2Fen%2FInspired-future-Mercedes-Benz-VISION-AVTR&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Inspired+by+the+future%3A+The+Mercedes-Benz+VISION+AVTR&amp;index=77&amp;md5=3f96cc5af5c07ad90ddbcd8089b3ea04" rel="nofollow noopener noreferrer" shape="rect">Inspired by the future: The Mercedes-Benz VISION AVTR</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 09:13 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106006078%2Fen%2FNikon-Announces-D780-DSLR-COOLPIX-P950-120-300mm&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Nikon+Announces+D780+DSLR%2C+COOLPIX+P950%2C+120-300mm%2C+and+Z+70-200mm+at+CES+2020%3B+More+Info+at+B%26amp%3BH+Photo&amp;index=78&amp;md5=90b0da9e0e8e83f871544d8d83a4eba8" rel="nofollow noopener noreferrer" shape="rect">Nikon Announces D780 DSLR, COOLPIX P950, 120-300mm, and Z 70-200mm at CES 2020; More Info at B&amp;H Photo</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 09:01 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106005210%2Fen%2FMcAfee-Brings-Internet-Security-Solutions-Flipkart&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=McAfee+Brings+Its+Internet+Security+Solutions+on+Flipkart&amp;index=79&amp;md5=9225e0cc2b596ce2984cc1a919d9357e" rel="nofollow noopener noreferrer" shape="rect">McAfee Brings Its Internet Security Solutions on Flipkart</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 07:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106005066%2Fen%2FBlack-Shark-Portable-Gaming-Station-Showcases-Possibilities&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Black+Shark+as+the+Best+Portable+Gaming+Station+Showcases+the+Various+Possibilities+of+Mobile+Gaming+at+CES2020&amp;index=80&amp;md5=5ce762dc25f7fa94296040cbc8e5cbe8" rel="nofollow noopener noreferrer" shape="rect">Black Shark as the Best Portable Gaming Station Showcases the Various Possibilities of Mobile Gaming at CES2020</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 06:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106005229%2Fen%2FWestern-Digital-Brings-Innovations-CES-2020-Demo&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Western+Digital+Brings+Innovations+to+CES+2020+With+Demo+of+Industry-First+8TB+SuperSpeed+USB+20Gbps+Portable+SSD+Prototype&amp;index=81&amp;md5=a19cfd851b048552448aee70416429ec" rel="nofollow noopener noreferrer" shape="rect">Western Digital Brings Innovations to CES 2020 With Demo of Industry-First 8TB SuperSpeed USB 20Gbps Portable SSD Prototype</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 06:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106006044%2Fen%2FVelodyne-Lidar-Announces-Anand-Gopalan-New-CEO&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Velodyne+Lidar+Announces+Anand+Gopalan+as+New+CEO&amp;index=82&amp;md5=91a090ea28fe9d8d5f43b63470517034" rel="nofollow noopener noreferrer" shape="rect">Velodyne Lidar Announces Anand Gopalan as New CEO</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 04:45 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106006026%2Fen%2F2020-CES-Intel-Brings-Innovation-Life-Intelligent&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=2020+CES%3A+Intel+Brings+Innovation+to+Life+with+Intelligent+Tech+Spanning+the+Cloud%2C+Network%2C+Edge+%26amp%3B+PC&amp;index=83&amp;md5=64c328ae257c2132486cfff769e78432" rel="nofollow noopener noreferrer" shape="rect">2020 CES: Intel Brings Innovation to Life with Intelligent Tech Spanning the Cloud, Network, Edge &amp; PC</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 04:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106005359%2Fen%2FSABRE-Security-Equipment-Corporation-Exhibit-CES-2020&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=SABRE-Security+Equipment+Corporation+to+Exhibit+at+CES+2020&amp;index=84&amp;md5=e9e38f0b63d03775ccc278e871052615" rel="nofollow noopener noreferrer" shape="rect">SABRE-Security Equipment Corporation to Exhibit at CES 2020</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 03:54 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106006023%2Fen%2FCES-2020-Pre-show-News-Recap&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=CES+2020%3A+Pre-show+News+Recap&amp;index=85&amp;md5=488988533cc93a3f0c02945049e85e6a" rel="nofollow noopener noreferrer" shape="rect">CES 2020: Pre-show News Recap</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 03:02 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106006008%2Fen%2FTCL-Unveils-World%25E2%2580%2599s-Generation-Mini-LED-Technology-CES&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=TCL+Unveils+World%26%238217%3Bs+First+Next+Generation+Mini-LED+Technology+at+CES+2020&amp;index=86&amp;md5=49af341eb3425cd14f59d8a185f8fd2a" rel="nofollow noopener noreferrer" shape="rect">TCL Unveils World&rsquo;s First Next Generation Mini-LED Technology at CES 2020</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 03:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106005972%2Fen%2FASUS-Unveils-All-New-Lineup-Lifestyle-Business-Gaming&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=ASUS+Unveils+All-New+Lineup+of+Lifestyle%2C+Business+and+Gaming+Innovations+at+CES+2020&amp;index=87&amp;md5=9f24159599f1043fe34713881cf96410" rel="nofollow noopener noreferrer" shape="rect">ASUS Unveils All-New Lineup of Lifestyle, Business and Gaming Innovations at CES 2020</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 03:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106005995%2Fen%2FASUS-ROG-Announces-Zephyrus-G14-Zephyrus-G15&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=ASUS+ROG+Announces+the+Zephyrus+G14+and+the+Zephyrus+G15+for+Powerful%2C+Ultra-Portable+Gaming&amp;index=88&amp;md5=9ea9d5e5883c3c5fe3aa8be2af4ce50c" rel="nofollow noopener noreferrer" shape="rect">ASUS ROG Announces the Zephyrus G14 and the Zephyrus G15 for Powerful, Ultra-Portable Gaming</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 03:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106005985%2Fen%2FASUS-Republic-Gamers-Unveils-New-Gaming-Lineup&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=ASUS+Republic+of+Gamers+Unveils+New+Gaming+Lineup+at+CES+2020&amp;index=89&amp;md5=0358d68f5b84e71acbf6c7a979abe2b8" rel="nofollow noopener noreferrer" shape="rect">ASUS Republic of Gamers Unveils New Gaming Lineup at CES 2020</a></b>
</p>
<p>
<b>01/06/2020 &#8211; 03:00 PM<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20200106006006%2Fen%2FASUS-ROG-Announces-New-Lineup-Esports-Ready-Strix&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=ASUS+ROG+Announces+New+Lineup+of+Esports-Ready+Strix+Gaming+Desktops&amp;index=90&amp;md5=691dfd5735b776afce868d3f8cbf7dae" rel="nofollow noopener noreferrer" shape="rect">ASUS ROG Announces New Lineup of Esports-Ready Strix Gaming Desktops</a></b>
</p>
<p>
<b>About Business Wire</b>
</p>
<p>
Business Wire, a <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.berkshirehathaway.com%2F&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=Berkshire+Hathaway&amp;index=91&amp;md5=1f27d761fe17b27bf25f30e76cfbc974" rel="nofollow noopener noreferrer" shape="rect">Berkshire Hathaway</a> company, is the global leader in <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fservices.businesswire.com%2Fpublic-relations-services%2Fpress-release-distribution&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=news+release+distribution&amp;index=92&amp;md5=caf4264fa11cfeeccd86d6474f21be8c" rel="nofollow noopener noreferrer" shape="rect">news release distribution</a> and <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fservices.businesswire.com%2Finvestor-relations-services%2Fpress-release-disclosure&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=regulatory+disclosure&amp;index=93&amp;md5=672d815539283ebb747fbf91b3be1ae1" rel="nofollow noopener noreferrer" shape="rect">regulatory disclosure</a>. Investor relations, public relations, public policy and marketing professionals rely on Business Wire for secure and accurate distribution of market-moving news and multimedia. Founded in 1961, Business Wire is a trusted source for news organizations, journalists, investment professionals, and regulatory authorities, delivering news directly into editorial systems and leading online news sources via its multi-patented NX Network. Business Wire has 18 newsrooms worldwide to meet the needs of communications professionals and news media.
</p>
<p>
Learn more at <span class="bwuline"><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.businesswire.com&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=www.businesswire.com&amp;index=94&amp;md5=adc94108f3101b47a2f9f6c782d479e3" rel="nofollow noopener noreferrer" shape="rect">www.businesswire.com</a></span>. Follow us on Twitter <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Ftwitter.com%2Fbusinesswire&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=%40businesswire&amp;index=95&amp;md5=ef1c4f722d2f9678262d356333024819" rel="nofollow noopener noreferrer" shape="rect">@businesswire</a>.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200107006191r1&amp;sid=web07-2&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
Jim Liebenau<br/>
<br/>+1.310.820.9473<br/>
<br/><a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Ftwitter.com%2Ftradeshownews&amp;esheet=52155120&amp;newsitemid=20200107006191&amp;lan=en-US&amp;anchor=https%3A%2F%2Ftwitter.com%2Ftradeshownews&amp;index=96&amp;md5=56a6193b3f1203def233113a44f4508a" rel="nofollow noopener noreferrer" shape="rect">https://twitter.com/tradeshownews</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/" data-a2a-title="CES 2020: News Recap through January 7"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7%2F&amp;linkname=CES%202020%3A%20News%20Recap%20through%20January%207" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="msxxg5e15d877cbaa9"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.msxxg5e15d877cbaa9{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.msxxg5e15d877cbaa9{display:block}}@media screen and (min-width:769px) and (max-width:992px){.msxxg5e15d877cbaa9{display:block}}@media screen and (min-width:768px) and (max-width:768px){.msxxg5e15d877cbaa9{display:block}}@media screen and (max-width:767px){.msxxg5e15d877cbaa9{display:block}}</style>
<div class="jdocj5e15d877cbb89"><script type="text/javascript">atOptions={'key':'fc4b92dfeaffbee4acea257f5634a2db','format':'iframe','height':90,'width':728,'params':{}};document.write('<scr'+'ipt type="text/javascript" src="http'+(location.protocol==='https:'?'s':'')+'://www.bcloudhost.com/fc4b92dfeaffbee4acea257f5634a2db/invoke.js"></scr'+'ipt>');</script></div><style type="text/css">@media screen and (min-width:1201px){.jdocj5e15d877cbb89{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.jdocj5e15d877cbb89{display:block}}@media screen and (min-width:769px) and (max-width:992px){.jdocj5e15d877cbb89{display:block}}@media screen and (min-width:768px) and (max-width:768px){.jdocj5e15d877cbb89{display:block}}@media screen and (max-width:767px){.jdocj5e15d877cbb89{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.production.broadcastnewsroom.com/2020/01/08/fox-news-channel-to-host-a-town-hall-with-2020-democratic-presidential-candidate-mayor-pete-buttigieg-on-sunday-january-26th-ahead-of-the-iowa-caucuses/" rel="prev"><span class="em-post-navigation">Previous</span> FOX News Channel to Host a Town Hall With 2020 Democratic Presidential Candidate Mayor Pete Buttigieg on Sunday, January 26th Ahead of the Iowa Caucuses</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.production.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-4" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-2" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=223&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-7" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="categories-2" class="widget magazine-7-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.production.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">3D Printing</option>
	<option class="level-0" value="26">4K</option>
	<option class="level-0" value="42">60fps</option>
	<option class="level-0" value="51">8K</option>
	<option class="level-0" value="82">Automation</option>
	<option class="level-0" value="28">Avid</option>
	<option class="level-0" value="22">Broadcast</option>
	<option class="level-0" value="29">CES Asia</option>
	<option class="level-0" value="65">Community</option>
	<option class="level-0" value="14">Compositing</option>
	<option class="level-0" value="21">Content</option>
	<option class="level-0" value="18">Content Creation</option>
	<option class="level-0" value="27">Dailies</option>
	<option class="level-0" value="12">DIT</option>
	<option class="level-0" value="103">Education</option>
	<option class="level-0" value="61">Electronics</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="31">Finishing</option>
	<option class="level-0" value="13">Grading</option>
	<option class="level-0" value="50">IBC</option>
	<option class="level-0" value="25">Image Processing</option>
	<option class="level-0" value="41">IP Video</option>
	<option class="level-0" value="46">IQS</option>
	<option class="level-0" value="43">Lighting</option>
	<option class="level-0" value="47">Manufacturing</option>
	<option class="level-0" value="87">Metadata</option>
	<option class="level-0" value="108">Monitor</option>
	<option class="level-0" value="15">Music</option>
	<option class="level-0" value="11">Music Video</option>
	<option class="level-0" value="66">NAB</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="10">Post</option>
	<option class="level-0" value="77">Production</option>
	<option class="level-0" value="9">ProRes</option>
	<option class="level-0" value="5">Review</option>
	<option class="level-0" value="48">Robotics</option>
	<option class="level-0" value="19">Storage</option>
	<option class="level-0" value="16">Streaming</option>
	<option class="level-0" value="30">Technology</option>
	<option class="level-0" value="4">Top Story</option>
	<option class="level-0" value="93">Transcription</option>
	<option class="level-0" value="109">Tutorial</option>
	<option class="level-0" value="76">UHD</option>
	<option class="level-0" value="20">Video</option>
	<option class="level-0" value="52">Video Editing</option>
	<option class="level-0" value="24">Video processor</option>
	<option class="level-0" value="23">Videowall</option>
	<option class="level-0" value="17">VR</option>
	<option class="level-0" value="8">Workflow</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-8" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/01/08/ces-2020-news-recap-through-january-7/" aria-current="page">CES 2020: News Recap through January 7</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/01/08/fox-news-channel-to-host-a-town-hall-with-2020-democratic-presidential-candidate-mayor-pete-buttigieg-on-sunday-january-26th-ahead-of-the-iowa-caucuses/">FOX News Channel to Host a Town Hall With 2020 Democratic Presidential Candidate Mayor Pete Buttigieg on Sunday, January 26th Ahead of the Iowa Caucuses</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/01/08/tegna-announces-pricing-of-1-billion-of-senior-notes/">TEGNA Announces Pricing of $1 Billion of Senior Notes</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/01/07/soundhound-inc-adds-iheartradio-content-to-hound-app-and-houndify-voice-ai-platform/">SoundHound Inc. Adds iHeartRadio Content To Hound App And Houndify Voice AI Platform</a>
									</li>
											<li>
					<a href="http://www.production.broadcastnewsroom.com/2020/01/07/damon-unveils-worlds-smartest-safest-fully-connected-motorcycle-at-ces-2020/">Damon Unveils World’s Smartest, Safest, Fully Connected Motorcycle at CES 2020</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
				<li><a href='http://www.production.broadcastnewsroom.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.production.broadcastnewsroom.com/2019/04/'>April 2019</a></li>
		</ul>
			</div><div id="custom_html-9" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-6" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-8059070624613746">
</amp-auto-ads></div></div>                                    </section>
                                </div>
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-3" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<div class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_2 module_id_2  " data-id="2" data-render-id="0" data-tracking="enabled" data-position="s" data-close-delay="60000" data-has-shadow="0" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
			<i class="hustle-icon-close" aria-hidden="true"></i>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p><a href="https://store2.assimilateinc.com/product/scratch/" target="_blank" rel="noopener"><img class="alignnone wp-image-62198 size-full aligncenter" src="http://digitalmedianet.com/wp-content/uploads/2019/12/DoneOnScratch728_v3.jpg" alt="" width="728" height="325"/></a></p></div></div></div></div></div></div></div></div>	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.production.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<link rel='stylesheet' id='hustle_icons-css' href='http://www.production.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_global-css' href='http://www.production.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_info-css' href='http://www.production.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hustle_slidein-css' href='http://www.production.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>//<![CDATA[
var Modules=[{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"3","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"true","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"1"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"3","expiration_unit":"minutes","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"1","auto_hide_unit":"minutes","auto_hide_time":"1","allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","close_on_background_click":"1"},"module_id":"2","blog_id":"1","module_name":"Yellowstone Dailies","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"}];var incOpt={"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7","twitter":"https:\/\/twitter.com\/intent\/tweet?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7&text=CES%202020%3A%20News%20Recap%20through%20January%207","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7","reddit":"https:\/\/www.reddit.com\/submit?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7","vkontakte":"https:\/\/vk.com\/share.php?url=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7","whatsapp":"https:\/\/api.whatsapp.com\/send?text=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7","email":"mailto:?subject=CES%202020%3A%20News%20Recap%20through%20January%207&body=http%3A%2F%2Fwww.production.broadcastnewsroom.com%2F2020%2F01%2F08%2Fces-2020-news-recap-through-january-7"},"ajaxurl":"http:\/\/www.production.broadcastnewsroom.com\/wp-admin\/admin-ajax.php","page_id":"3832","page_slug":"2020-01-08-ces-2020-news-recap-through-january-7","is_upfront":"","script_delay":"3000"};
//]]></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.production.broadcastnewsroom.com/pwa-register-sw.js?ver=1.7.4.4'></script>
<script type='text/javascript' src='http://www.production.broadcastnewsroom.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">.hustle-ui.module_id_2 .hustle-layout .hustle-button-cta{border-width:0;border-style:none;border-radius:0;-moz-border-radius:0;-webkit-border-radius:0}.hustle-ui.module_id_2 .hustle-layout{background-color:#38454e}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content{color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content ol li:before{color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content ul li:before{background-color:#adb5b7}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content blockquote{border-left-color:#38c5b5}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:visited{color:#38c5b5}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-layout .hustle-group-content a:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-popup-mask{background-color:rgba(51,51,51,.9)}.hustle-ui.module_id_2 .hustle-button-close{color:#38c5b5}.hustle-ui.module_id_2 .hustle-nsa-link a,.hustle-ui.module_id_2 .hustle-nsa-link a:visited{color:#38c5b5}.hustle-ui.module_id_2 .hustle-button-close:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-nsa-link a:hover{color:#49e2d1}.hustle-ui.module_id_2 .hustle-button-close:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-nsa-link a:active{color:#49e2d1}.hustle-ui.module_id_2 .hustle-info--default .hustle-layout{overflow:hidden;border-width:3px;border-style:solid;border-color:#fc743a;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px}</style>
</body>
</html>
